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Tutorial Table of Contents

Use this module like a Help file.

READ THIS FIRST: How do I use these tutorials? 

Overview: Baseball for Windows 
Tutorial 1: Beginning Baseball 
Tutorial 2: Baseball in more detail 
Tutorial 3: Working with Advanced Draft 
Tutorial 4: Using League Manager 
Tutorial 5: Reviewing stats with StatMaster 
Tutorial 6:  Addendum - Setting Up A Quick Play Option
Tutorial 7: Addendum – Importing an Organization  

Copyright © 2012 APBA International.  All rights reserved.
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How to use the tutorials

How to use the tutorial file

The initial screen can always be accessed by clicking on the "Tutorial Table of Contents"
bookmark.  From the initial screen, you can move to Index screens for each individual tutorial
and for the Overview.  Click on any entry in the Bookmarks window to move to a tutorial
index.

From the Index screen of a tutorial, you can jump to any page of the tutorial by finding its
title and clicking on it.  To begin a tutorial, click on the first listed page.

You can open any module of APBA Baseball for Windows while keeping the tutorial open in
another window, then move from one to the other freely.  In this way, you can follow the
tutorial step-by-step while walking through the actions in the various Baseball modules. 
(Hint: Click the appropriate program tab on the task bar or use Alt-Tab to move back and
forth between the tutorial and the module you are exploring.)

Tutorial structure

There are 6 tutorials included in this file:

 Use Baseball to start and watch a game in Spectator Mode.

 Play a game against the computer the MicroManager.  You will manage one of the teams.

 Use Advanced Draft to create teams for a championship series match-up.

 Use League Manager to schedule a championship series and play it and to review
boxscores.

 Use StatMaster to study the results of the championship series, look at the leader boards,
and print reports.

 Use Advanced Draft and League Manager to set up an organization, generate a schedule,
set auto mode for lineup and rotation generation, and play a season.

The tutorials will introduce you to each of the four program modules within Baseball in a way
that makes learning simple and fun.  They were designed with a middle-ground approach. 
They are complete enough to acquaint you with all the important features of the modules,
and yet concise enough to keep things moving. 

If this is your first time in APBA Baseball, we recommend that you begin with the Overview,
and then Tutorial 1.  Of course, you can read the tutorials in any order you like, and can
move to any page of any of the tutorials from each section's index.  For the impatient fans,
Tutorial 6 jumps right into the thick of things.  If you go there first, you will later want to
return to the other topics to get familiar with all of the APBA Baseball for Windows features.

2011 Data Disk and 1961 Data Disk

The tutorial topics 1 through 5 make use of the 2011 data disk for working examples. 
Tutorial 6 uses the 1961 data disk.  These data disks are included with the Baseball for
Windows CD and can be installed as part of the Setup process.  If you have not installed 2011
or 1961 and want to make use of the tutorials, we suggest that you re-run Setup and install
either or both of the  data disks before you proceed with the tutorials.
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Some of you who are familiar with the earlier versions of the programs can skip any steps
that cover material you already know.  Let's play ball!

Now, click on the Tutorial Table of Contents bookmark to begin.  We suggest you begin with
the Overview section.

-o-
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Overview: Baseball for Windows 

Overview 
Baseball 
Advanced Draft 
League Manager 
StatMaster 
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APBA Baseball for Windows Overview

The sport of baseball involves much more than the games and championship series shown
on television.  The sport engages a great variety of people with different roles in the gam e:
owners, general managers, field managers, coaches, players and fans.  APBA Baseball
includes a collection of four inter-related programs that allow you to control all aspects of
the game.  You can play games as a team manager, draft and trade players as general
manager, or set up entire baseball organizations, franchises and season schedules as a
commissioner.  You can make decisions about handling rookies, pitchers, injured players
and farm hands - or you can sit back and enjoy the game as a fan.  The following screens
present a brief overview of each of the APBA Baseball modules.

-o-
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Baseball

Baseball is a game of carefully managing players' skills.  It's a game of strategy.  Baseball
lies at the heart of the baseball experience.  It's the module that actually plays games and
allows you to make all the game-related decisions a manager would.  Designed for all skill
levels, Baseball allows you to:

 Watch the computer play games against itself in Spectator mode.

 Manage one of the teams and play against the computer.

 Play against an opponent - each of you manages a team.

 Play against yourself - you manage both teams.

Baseball allows you to select the rules by which games will be played, select which teams to
play against each other, and announce lineups of your choice.  During play you can make
both offensive and defensive playing decisions (depending on mode of play).  You can
substitute defensive players, bring in your infield, hold a runner at first, pitch from the
stretch, or intentionally walk a batter.  As an offensive manager you can bunt, hit and run,
steal or bring in a pinch runner.

You may also be asked to make dynamic decisions based on plays that are occurring.  As an
offensive manager you may be asked if you want to: Try for third? or Try for second on the
throw?  As a defensive manager you might need to decide whether to: Go for double play or
out at home?  To help you make all these decisions, Baseball provides you with complete
statistics and performance ratings on every player.

-o-
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Advanced Draft

Draft helps you set up organizations and draft players.  It enables you to perform all the
"behind the scenes" decisions that owners and general managers make about teams and
players before games are played.  It serves as your scout, researching any player on a data
disk in an instant.  With Draft you can create Dream Teams with any players from the past or
present.  

With Draft you can:

 Make a copy of a complete organization with a few keystrokes and then modify the new
organization to create custom organizations, teams and lineups.

 Automatically locate all season disks on your hard drive.

 Sort hundreds of players by their fielding positions, APBA ratings or selected performance
statistics.

 Drop players from the draft list, save lists from session to session, and print any list.

 Set up Farm Teams tied to a parent team and review both rosters simultaneously.

 Automatically optimize a lineup using the Pankin Optimizer and use Markov calculations
to estimate the average number of runs per game a lineup will produce.

-o-
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League Manager

The world of baseball includes much more than even the sizable roles of owners and
managers.  Someone has to manage the activities of the entire organization.  Someone has to
schedule games between teams and choose the rules under which those games will be played.
League Manager allows you do this easily.  With it you can:

 Setup and play a complete season of games - either automatically or with you managing
one or all teams.

 Play individual games or a series of games within Baseball, then use League Manager to
add them to a schedule.

 Use Advanced Injury Management (A.I.M.) to simulate fatigue and establish realistic
usage of players during a season replay.

 Watch the scores of games in progress.

 Set up lineups and rotations for your replay, preplay or league.

 Generate new schedules or import them from .CSV schedule files.

 Set up League Play organizations to compete in leagues with other players throughout
the world.

-o-
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StatMaster

StatMaster not only tracks traditional statistics - like batting average, earned run average,
fielding percentage, and streaks - but introduces a variety of "new" stats, formulated by some
of the best analysts in the country.  These statistics are intended to help you better
understand the strengths and weaknesses of your team and all of your players.

We suggest you continue by proceeding to Tutorial 1.

-o-
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Tutorial 1: Beginning Baseball 

Watch a game in spectator mode 
Starting Baseball 
Adjusting the position of the Baseball window 
Adjusting the size of the Baseball window 
Maximize, minimize or restore the Baseball window. 
Choose announcer and sound options 
Starting play in the game 
Installing a data disk 
Choosing an organization 
Selecting teams 
Setting rules for the game 
Choosing a lineup for the visiting team 
Choosing a manager for the visiting team 
Choosing a lineup for the home team 
Choosing a manager for the home team 
The action begins 
Stopping action 
Changing the speed of the play 
Move players and player statistics around the field 
Move the scoreboard 
Options you can set while play is suspended 
Reports that help you make decisions 
Resize the scoreboard 
Changing Fonts and Colors 
Resuming action 
When the game is over 
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Watch a game in spectator mode

In the following exercise you learn how to:

 Choose teams and select a primary lineup.

 Choose one of the built-in micromanagers for each team.

 Watch a game play in Spectator mode.

 Interrupt and resume the game.

 Change the look-and-feel of the game:

o Change the speed of play.

o Move the scoreboard and change its size.

o Move players on the field.

o Choose different playing fields. 

o Change fonts. 

o Change colors.

-o-
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Starting Baseball

Double-click the Baseball icon to start Baseball.  The splash screen appears while the
program is loading.  When Baseball is loaded an empty playing field appears.

-o-
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Adjusting the position of the Baseball window

When the program starts, the window fills approximately the top two thirds of the screen. 
Depending on your video card, resolution and other factors your initial screen may take up
more or less room.  Below is a graphic of New York Bronx Stadium.  Depending on
selections you made during installation, you may have another ballpark on your screen.

To move this window to the exact position on screen you want it:

 Point anywhere in the title bar of the main window - the title bar that says APBA Baseball
v5.75.

 Drag the title bar to the new location.  The entire window moves with the title bar.

 Release the mouse.  The window remains in the new position.

-o-
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Adjusting the size of the Baseball window 

To adjust the size of the window manually with the mouse, simply drag any of the borders or
corners until the window is the size you want (this option is only available when the ballfield
is not maximized).  This is handy if you are playing two games at the same time.  You can
also right click the mouse and select Size Window to Field, which will resize the display to the
full size of your screen, but it won’t be maximized.

-o-
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Maximize, minimize or restore the Baseball window

 

 You can maximize the window by choosing Maximize from the system menu (the baseball
icon in the upper-left corner) or clicking the maximize icon in the upper-right corner of the
window.

 The window is restored to its previous size if you choose Restore from the system menu or
click the Restore icon in the upper-right corner.

 You can minimize the window - it becomes an icon on the taskbar - by choosing Minimize
from the system menu or clicking the minimize icon  (_) in the upper-right corner of the
window.  To restore the window, click on the APBA Baseball for Windows tab on the
taskbar.

-o-
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Choose announcer and sound options

Before starting the game, let's take a look at our audio options to be sure we have the
settings we want for our first game.

 Select the Announcer and Sounds... command from the Options menu to open the
Announcer and Sound Options dialog.

 The first section of the dialog deals with how the announcer will present the game.  Notice
that there are three options for the degree of detail.  Click on Full Broadcast to get the
maximum coverage for this first game.

 The announcer can also be unbiased, or can be set to favor one team or the other.  Click
on for Visiting Team to see how the announcer would broadcast the game back to the fans
at home.

 In the Sound section of the dialog, be sure that both sound options are checked:  Stadium
Music, and Voice.  Also note that there are three slide controls to vary the volume of sound
for Crowd, Announcer, and Stadium.  You may want to adjust these later after the game
begins if the sounds are too loud or not loud enough.

We won't make any changes to the audible signal settings, referred to as Signal IF..., right
now.

 Click Save.  This establishes your new default sound settings.

-o-
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Starting play in the game

 

 Choose Game from the Play Ball menu.  The Select Teams dialog appears.

-o-
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Selecting a data disk 

This dialog shows the Current Data Disk, the Current Organization, and the Selected Teams.

Important Note:  The exercises and examples in this tutorial are based on the 2011 data disk.
When you installed APBA Baseball for Windows, you had the option to install one or more
data disks, including 2011. If you chose to install this data disk, then you do not need to read
further on this screen.  If you did not install the 2011 data disk and would like to follow these
tutorial examples using that data disk, you can run Setup again and choose to install the
2011 data disk.  Exit the tutorial and run Setup from the installation CD, then return to this
part of Tutorial 1.

You can use another data disk to approximately replicate the examples that will be given in
the tutorials, but the team and player names will, of course, be different.  If you want to
install another data disk and use that for the examples, the procedure for installing a data
disk is described in the Help screen for the Select Teams dialog and also in the Help screen
for How do I install a data disk?

 Open the Current Data Disk list and select the 2011 Season entry.  This choice is displayed
as the current data disk.

-o-
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Choosing an organization

 

 Choose PROFESSIONAL BASEBALL from the Current Organization drop-down list.  It may
already be listed as the current organization.  The teams in PROFESSIONAL BASEBALL are
shown listed by League and Division.

-o-
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Selecting teams

 

The next step is to choose two teams to play against each other.  Notice that the Visiting
checkbox under Selected Teams is selected - and that no teams are displayed in either text
box.  To select a visiting team:

 Double-click on Boston, the third team in the list of teams in League 1.  Boston becomes
the visiting team and the checkbox in front of Home is automatically selected.  (If you
click once on a team name, it is selected, but the checkbox stays on Visiting.)  To select
the home team:

 Click New York, the first team in League 1, to make it the home team.

 Click OK.  A warning dialog appears with the following message: "Statistics from games in
PROFESSIONAL BASEBALL cannot be saved.  Do you wish to continue?"

 Click Yes.  Later, when you want to keep stats for your games, you'll play games only in
other organizations you have created.  The Set Rules for Game dialog appears.

-o-
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Setting rules for the game

This dialog allows you to set the following rules by clicking the appropriate boxes:

 Skill Level: Amateur, Semi-Pro, or Professional.
 Game Rules:

o Designated hitter
o IW (Intentional Walk) With Bases Full
o Sacrifice With 2 Outs 
o Allow Bunt for Hit 
o Allow Infield IN with 3rd Base Empty
o Exiting During Game

If you want to know what these items mean, click on the Help button in the dialog and read
the commentary that explains the dialog.

 Select the skill level you want.  For your first time out, go with Amateur.
 Select Exiting During Game if it is not selected.
 Click OK.  The Select Starting Lineup for Boston (visiting team) dialog appears.

-o-
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Choosing a lineup for the Visiting Team 

 Double-click Primary under Lineup (upper right corner of dialog) to choose the primary
lineup for Boston.  The names of the players in the lineup appear on the lineup card at the
left.  Also notice that the names of players in the lineup are darkened in the roster, which
appears below the lineup (highlighted player names are those who are NOT in the lineup).

-o-
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Choosing a manager for the Visiting Team 

 Choose Larry Pepper from the Manager drop-down list.  In the list his name appears in the
following format: Pepper, Larry [LPEPR].  If Larry Pepper already appears as the manager,
make certain that Auto under Manager Mode is selected.  Managers available for Auto
mode play are called micromanagers.

 Click OK.  The Select Starting Lineup for New York (home team) dialog appears.

-o-
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Micromanagers are your competition

Micromanagers are your competition.  They manage a team during the play of a baseball
game just as you would.  Four different managers are supplied with Baseball for Windows. 
Two of them are designed to operate under the constraints of Advanced Injury Management.
(More information about that topic will appear later in the tutorials.)  The managers are:

Cap Spalding, Jr. is an all-purpose manager who should be used when A.I.M. is not activated.
Cap does not make decisions based upon A.I.M. fatigue status or Readiness Ratings. 
Spalding is a modern era manager who works with five man rotations and frequent pitcher
substitutions.  He will also hit & run and steal aggressively.

Larry Pepper is another non-A.I.M. manager who is better suited to the style of baseball that
prevailed in the 1950s.  He lets starters stay in longer and doesn't look for closers with high
saves totals.

Mr. Baseball is another non-AIM manager who is better suited to the style of baseball that
was played in the 1950s and 1960s.  He is not versed in DH rules and is a stream lined
manager who believes in quick games.

Duke Robinson, Jr. should be your choice to manage teams when A.I.M. has been enabled. 
He has been trained to make use of the features of A.I.M.  Like Spalding, Robinson is a
modern era manager.

Johnny McCoy, like Larry Pepper, is a good choice when you are playing seasons from the
mid-20th century era of baseball.  Like Robinson, Jr., he is educated in the ways of A.I.M.

Dr. Diamond, like Mr. Baseball, is a good choice when playing teams or season from the
1950s and 1960s.  Like Robinson, Jr. and McCoy, he is educated in the ways of A.I.M.

-o-
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Choosing a lineup for the Home Team 

 Double-click Primary under Lineup (upper right corner of dialog) to choose the primary
lineup for New York.  The names of players in the lineup appear on the lineup card at the
left.

-o-

 



p30

© APBA Games, 2012

Choosing a manager for the Home Team

 Again, choose Larry Pepper from the Manager drop-down list.  (We'll use the same
manager for both teams so neither has an advantage.)

 Click OK.

-o-
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The action begins 

The Game starts.  Enjoy a few innings of the game at the default settings.

The following screens describe a few changes you can make in how the game plays and looks.
For instance, you can change the speed of the game to make plays more or less dramatic.

-o-
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Stopping action 

 Click anywhere on the playing field (not on the menu bar) to stop the game.  The word 
Paused flashes in white below the team names on the scoreboard.  

 Alternately, you can press the space bar or click Play Ball and click Pause to stop the
action.

-o-

 



p33

© APBA Games, 2012

Changing the speed of the play 

 After pausing the game, choose Speed and Confirmations... from the Options menu or
press F2.  Adjust the slide control to select the speed you want. 

 You can also change the speed without pausing the game by clicking Options, Speed and
Confirmations… .

 Click Save.  You are now back at the game, but the game is still paused.

-o-
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Move players and player statistics around the field

To move a player on the field:

 Ctrl+Drag on the player's name to move him with the mouse.

(Ctrl+Drag means press and hold the [Ctrl] key, click on the player's name, then move the
mouse pointer to where you want the player to be positioned)

Note:  Moving players has no effect on play.  Moving players is meant as a convenience so
that you can put players just where you want them on your particular screen.

-o-
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Move the scoreboard 

To move the scoreboard to a new position on the field simply:

 Ctrl-Drag the top-center section of the scoreboard (the area with yellow text and the line
score).  We will discuss other scoreboard options later.

-o-
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Options you can set while play is suspended

Any time play is suspended you can select from the following options:

 Announcer and Sounds
o Announcer: Change the degree of detail and affiliation.
o Sound: Choose music, audible voice announcing, sound volume, and when the

game should audibly signal you.

 Display (these options can also be activated by right clicking the appropriate display area)
o Scoreboard: Should it include text, animation and lineups?
o Viewing options: Hide or show the:

 Decision Panel
 Pitcher and Batter Game Statistics 
 Lineup Panels 
 Restore: Right clicking the ballfield anywhere will bring up a list of hidden

display items. Clicking any of them will restore them to view.
o Screen: Maximize the Baseball window when you begin? 

 Speed and Confirmations
o Game Speed: Adjust pace of game.
o Confirmations: Require confirmation before taking these actions:

 Pitcher batting
 Intentional walk
 Sacrifice with 2 outs
 Micromanager making a default substitution
 Exiting during the game

The three option topics just described (Announcer and Sound, Display, and Speed and
Confirmations) can be accessed and altered at any time - not just when play has been
suspended.  The remaining options can be changed only when you have Paused the game.

 Printer Font: Change the type size for any printed report.

 Series and End of Game
o Series Options: How to run a multi-game series.
o End of Game Options: What to do when the game ends.

 Select Ballpark
o Ballpark: In which park is the game being played?
o Park Features: Is the park domed (no rainouts)?
o Graphics resolution: 16 or 256 color. 
o Scoreboard Display: Will the scoreboard be grouped or floating (allows you to move

the lineups, outcome text and decision panels anywhere on the ballfield display).
o Display fonts: Changes the size of the players on the field, stats on the field,

scoreboard, lineups, and outcome text/reports.

 Game Rules
o Skill Level: Adjust the time limit for making dynamic decisions.
o Game Rules: Include or prohibit certain operational features, most notably the

Designated Hitter rule, bunting for a hit, and allowing infielders in at the corners
when 3rd base is empty.

 Personal Information
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o Local Manager: Enter your name as the local manager.
o Birthday: Register your birthday for special effects on that special day.

NOTE: Any time you change game Options, you are saving the changes for current and future
use of the Baseball application.  The dialogs indicate this by using a Save button.  The only
exception is when you make changes in the Ballpark Layout.  To save changes in Layout, use
the Save Ballpark Layout command from the Options menu to make changes permanent.

-o-
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Reports that help you make decisions

All the reports in Baseball can be accessed from the Reports menu or the Offense or Defense
menus (team specific reports).  Baseball has numerous reports:

 Instant Replay: Like the script, but limited to a description of the play just completed.

 Box score: A traditional accounting form box score reporting on player and game
statistics both during and after the game.

 Script: A play-by-play description of the game including color commentary and situation
recaps.

 Player Display: Complete statistics and ratings on an individual player.  Access this
report in one of four ways: double-click on a player name in the lineup display, on a player
on the field of play, and on the pitcher and batter statistics displays.  Can also be accessed
from the Reports menu or by right-clicking on a player on the field.

 Standings: This report provides the current standings if the game being played if from a
league organized through League Manager.

 A.I.M. Status Reports: The A.I.M. status reports for both the visiting and home team is
the game played is from a league set up with A.I.M.

 View Card: New in v5.75, right-click on a player on the field to view his APBA Baseball
card.

Access Offensive reports from the Offense menu or from buttons on the Offensive Team
Lineup dialog.  Access Defensive reports from the Defense menu or from buttons on the
Defensive Team Lineup dialog.

 Offensive Bullpen: For the offensive manager, lists the pitchers still available to enter the
game as relievers.  Focuses on pitching ability.

 Offensive Bench Batters: For the offensive manager, lists the players still available to
enter the game as pinch hitters.  Focuses on batting ability.

 Offensive Bench Runners: For the offensive manager, lists the players still available to
enter the game as pinch runners.  Focuses on baserunning ability.

 Defensive Bullpen: For the defensive manager, lists the pitchers still available to enter the
game as relievers.  Focuses on pitching ability.

 Defensive Bench: For the defensive manager, lists the position players still available to
enter the game as defensive replacements.  Focuses on position playing ability.

-o-
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Resize the scoreboard 

The size of the scoreboard is controlled by the size of the font used to display the information.
The larger the font, the larger the scoreboard.  Let's reduce the size of the scoreboard so you
can see how it's done:

 Choose Select Ballpark... from the Options menu. The Select Ballpark dialog appears.

 Click on Set to the right of the Scoreboard line in the Display Fonts section. The Font
dialog appears.  It has three sections:  Font, Font Style, and Size (in points).  You can
scroll through any of these list boxes.  All of your system display fonts are available.

 Click on a font that is either two point sizes smaller or two points larger than the default. 
A two-point difference allows you to easily see a difference in the scoreboard size.

Note: If you need a font smaller than 8 point, you can use Small Fonts listed in the Font
list box.  When you select that font, smaller font sizes become available in the Size list box
(also if using Small Fonts, a Style of Bold is recommended).

 Click OK.  You are back at the Select Ballpark dialog.

 Click Save.  You are now back at the ballpark and the scoreboard is smaller or larger than
before. If you like this new size, keep it.  If you like the default setting better, repeat the
procedure above and reselect the default point size. 

You can also alter the scoreboard by removing the lineups or the scoreboard viewer screen
(where the text commentary appears) or changing it from Grouped to Floating.

 Choose Display... from the Options menu. The Display Options dialog appears.

 Click on Scoreboard Lineups to remove the lineups from the scoreboard OR

 Click on both Scoreboard Animation and Scoreboard Outcome Text to remove the
Scoreboard Viewer from the scoreboard.

 Click Save.  The scoreboard is smaller without the viewer or lineups. 

To change the display from Grouped to Floating:

 Choose Select Ballpark… from the Options menu.  The Select Ballpark dialog appears.

 Click on Floating and then click Save.  The display elements will now appear in the upper
left hand corner.

 To move each display element, press the Ctrl key and drag the item with the mouse to any
location on the field. For example, press Ctrl and click and drag the outcome section with
the mouse to the upper right corner of the display.  Then press Ctrl and click and drag the
home lineup box to the lower right corner.  Do the same thing to position the other
elements around the ballfield.  You might need to move a manager or two.  You can also
put the Decision panel anywhere you like.

 When you get the field set the way you like, click Save Ballpark Layout from the Options
menu to make the changes the defaults for this ballfield,  Note:  changes made to a
daytime version of a ballpark do no apply to the nightime version, all ballparks, day or
night, are controlled separately.
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Changing Fonts and Colors

On the ballpark screen you can change fonts and colors for each of the following items:

 Scoreboard

 Outcome Display Text

 Players on the Field

 Lineup boxes

 Managers

 Pitcher and Batter Stats (Change font only)

To change the font or colors of any of these items, right-click the item and choose either
Colors or Fonts. Then make the desired choice of font or colors.  Click the Help buttons for
further details.
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Resuming action 

 Choose Resume Game from the Play Ball menu or press the spacebar.  Play action begins
again.
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When the game is over 

When the game ends two things happen:  The message Final flashes in white under the team
names on the scoreboard and the End of Game dialog appears offering you several options.
You can:

 Click Save Statistics to have the statistics accumulated in StatMaster.

Note: You cannot save statistics for this game since it was played in the protected
organization, Professional Baseball.

 Click Print Box Score if you want to print the Box Score.

 Click Print Script if you want to print the entire Script of the game.

You can also select any of these actions by clicking the small boxes that appear to the left of
each and then clicking Do.  When you click Do all the actions you have selected are
performed.

For this exercise we won't print a boxscore or a script, so click Cancel.  Let's move on to
Tutorial 2 and we will look at another mode of play.

Now, return to the Table of Contents screen.  We suggest you continue by proceeding to
Tutorial 2.
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Tutorial 2: Baseball in More Detail

Playing against the computer 
Putting your name in the game 
Preparing for a second game 
Choosing starting lineups and managers 
Announcing a change in the lineup 
Swapping players in the lineup 
Making yourself the home team manager 
The Decision Panel 
Your first defensive decision 
Accessing player statistics 
Managerial options - for both offense and defense 
Dynamic decisions 
Defensive dynamic decisions 
Offensive dynamic decisions 
Substitutions 
Your first offensive decision 
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Playing against the computer 

In this exercise you will play a game against the computer micro-manager.  You will set the
manager for the home team to manual which makes you the manager.  During the game you
will be introduced to some of the basic ways you can modify the game environment and make
other play-related managerial decisions.

You will learn to:

 Put yourself in as manager

 Announce a new player in the lineup

 Bring up statistics for players

 Make offensive and defensive decisions

-o-

 



p46

© APBA Games, 2012

Putting your name in the game

 

 Choose Personal Information from the Options menu. Under Local Manager type your First
and Last Names.  This is your "managers name."  It will appear on the field whenever you
are managing the team.  You should also enter your Birthday in mm/dd/yyyy format. 
Something special might happen if you play Baseball on that date.
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Preparing for a second game 

Note:  Since we selected teams in the last exercise, the Select Teams dialog does not appear
this time when we start the game.  To select new teams, choose Select Teams from the
Pre-/Post-Game menu then select the new teams. To remove the teams from the previous
game, click Clear in the dialog.

We will play with the same teams we used in the last game.  To start the second game:

 Choose Game from the Play Ball menu.  The Set Rules for Game dialog appears.
 Select the skill level you want.
 Select Exiting During Game.
 Click OK.  The Select Starting Lineup for Boston (visiting team) dialog appears.
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Choosing starting lineups and managers 

Follow these steps to choose starting lineups and managers:

 Double-click Primary under Lineup (upper right corner of dialog) to choose the primary
lineup for Boston.

 Choose Larry Pepper from the Manager drop-down list.
 Click Auto under Manager Mode so the computer will manage the visiting team.
 Click OK.  The Select Starting Lineup for New York (home team) dialog appears.
 Double-click Primary under Lineup (upper right corner of dialog) to choose the primary

lineup for Detroit.  The names of players in the primary New York lineup appears on the
lineup card at the left.
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Announcing a change in the lineup 

Let's assume you want to replace Russell Martin, the catcher, with Francisco Cervelli who also
plays catcher.  To announce the change:

 Put the mouse pointer on Cervelli's name in the roster of players in the bottom left corner
of the screen.  Now drag & drop Cervelli from the roster to the lineup position currently
occupied by Martin.  Do this by holding down the left mouse button while pointing at
Cervelli's name, and then moving the pointer up to the lineup section of the screen. 
Release the mouse button when the baseball is over the #8 position in the lineup where
Martin's name is.

 A menu appears with a list of defensive positions.  Each position for which the player is
rated is followed by the player's rating.  "NR" (Not Rated) means he is not rated at a
position.  The player's primary position is preceded by a check mark.  Click on Catcher in
the list or use your mouse to select Catcher and press Enter or click the OK button.  (Note
that any unfilled defensive positions in the lineup are marked with an asterisk.)  The
change in lineup is made.  Cervelli is now the catcher batting in the eigth position.

If you are more comfortable using commands, use the following procedure to make the lineup
change:

 Click on MARTIN, Russell's  name in the lineup (upper left). Note:  Some player’s due to
licensing restrictions only appear as initials. Their names can be edited in Advacned Draft.

 Click on Cervelli's name in the player list in the bottom left corner of the screen.  The
names of both players are now marked (one by a yellow outline; the other is highlighted).

 Choose Announce from the Edit menu, or press Insert.  A menu appears with a list of
defensive positions.  Each position for which the player is rated is followed by the player's
rating.  "NR" (Not Rated) means he is not rated at that position.  The player's primary
position is preceded by a check mark.  Click on Catcher in the list or use your mouse to
select Catcher and press Enter.
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Swapping players in the lineup 

In addition to announcing players, you can also move players to new positions in the lineup
or swap two players in a lineup.  To swap Granderson in slot number 2 with Cano in slot
number 5:

 Put the mouse pointer on Granderson's name in the lineup.  Now drag & drop Cano from
his current lineup position to the position currently occupied by Granderson.  Do this by
holding down the left mouse button while pointing at Granderson's name, and then
moving the pointer to the lineup position occupied by Cano.  Release the mouse button
when the yellow outline and baseball is over the #5 position in the lineup.

If you are more comfortable using commands, use the following procedure to make the lineup
change:

 Click on Granderson in the lineup to select him.

 Choose Swap from the Edit menu, or type Ctrl+S, or right-click on Granderson and select
Swap from the popup menu.  A second menu appears with player names listed in their
current lineup order.

 Click 5 Cano.  Granderson and Cano are swapped in the lineup.
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Making yourself the Home Team manager

 Click on Manual under Manager Mode.  By selecting manual manager mode you are
making yourself the manager of New York, the home team.  Note: The existing
micromanager name will not be cleared.

 Click OK.  The game begins with New York (the home team) in the field.  The home team
player names are displayed on the field in red.  The visiting team's player names are
displayed in blue.  Since you are the home team manager, the first pitch of the game is
yours.
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The Decision Panel

Notice the panel in the lower right corner of your screen with ten icons arranged in two
vertical rows.  This is the offensive and defensive decision panel.  Icons in the left column
represent defensive decisions.  Those in the right column are offensive decisions.  You can
only choose those icons whose backgrounds have changed from gray to green.  Green means
active.  We have reproduced the Decision Panel with a description of what each icon means:
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Your first defensive decision 

Ellsbury is standing at the plate for Boston.  But before you pitch, you decide to see how well
your pitcher (Sabathia) will likely be able to handle Ellsbury.
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Accessing player statistics

 

You can get a scouting report on any player or players at any time.  To obtain complete
statistics about the batter, in this instance Ellsbury, simply:

 Double-click on his name - either on the field, on the lineup cards if they are visible, from
the Reports menu, on the substitution screens, or right click the player and click Display
Report.  A screen with Ellsbury's complete statistics appears.  You notice that he bats left
handed and has a .321 batting average and a .552 slugging average.

You now want to check Sabathia (your pitcher) statistics to see how well he can handle
Ellsbury.

 Double-click on Sabathia.  His statistics appear full-screen.  
 When Sabathia's stats screen displays, Ellsbury's minimizes and displays a tab on the Task

Bar.

You can now click back and forth between Sabathia's and Ellsbury's statistics by clicking the
restore tab or maximize tab on the minimized report.  In Vista and Windows 7, pause the
mouse over the APBA Baseball icon on the taskbar and thumbnail images will display the
report. To get back to the game:

 Double-click on the Baseball icon in the upper-left corner or the close icon [X] in the upper
right of both statistics windows.  The windows close and you are back at the game ready
to pitch to Ellsbury. If you leave the player reports minimized they will stay there
throughout the game.

 Click the Pitch icon (the Baseball) or press P to pitch to Ellsbury - and the game begins!

Immediately after you pitch, the manager of the team at bat - the micromanager - makes a
decision to swing away.  A script of the play appears on the scoreboard.  When the play is
complete, the decision panel is ready for you to make your next pitching decision.
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Managerial options - for both offense and defense

 

There are several things that you - as manager - can do at any time.  These include getting
statistics on players and accessing past plays.  At any time you can:

 Display statistics on:
 Batter (Shift+B)
 On Deck Batter (Shift+O)
 Base Runners (Shft+1, Shift+2, or Shift+3)
 Any Defensive player (Ctrl+1 through Ctrl+9)
 Any Offensive player - if the scoreboard lineups are visible.

Note: Statistics for any player on the field or in either lineup can be displayed by double
clicking on the player name.

 Display or print an Instant Replay of the last play (F9).
 Read the recent innings or print the complete game Script, which is the play-by-play of

the game, so far (select the Script command from the Reports menu).
 Examine or print the Box Score (right click the scoreboard and click Boxscore or select the

Boxscore command from the Reports menu).
 Display or print the offensive and defensive bench and bullpen (use the Offense or Defense

menus to access these displays).
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Dynamic decisions

 

During play, you are asked to make "on the fly" decisions about a specific play in progress. 
These decisions are called dynamic decisions and they are timed.  If you don't respond with
your decision within the time allotted (you chose it with the skill level) a default decision is
made for you.  The default decision is marked with an asterisk (*) in the text of the outcome.

Dynamic decisions appear in the same color as the teams to make them easier to read and
respond to - red for the home team and blue for the visiting team.  On the following screens
are some of the decisions you may need to make.
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Defensive dynamic decisions

 

 Go for double play or out at home.
 Throw to catch the lead runner or trailing runner.
 Cut off the throw.
 Throw to second on a steal attempt.
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Offensive dynamic decisions

Base advancement:
 Try for the extra base on a hit.
 Try for an extra base on the throw.
 Try for home on a grounder.
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Substitutions 

 Defensive substitutions, moves and relief pitchers.
 Pinch Hitter or Runner.
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Your first offensive decision

When you get the visiting team out, it's your turn to bat.  Click on the bat icon or press Enter
to swing away.  If you get a runner on first base, you can try the other managerial decisions. 
Remember the order of the Decision Panel icons: Swing Away, Hit & Run, Bunt, Steal, and
Time Out.  Notice that calling time out does not do anything against the micromanager
because he's already made up his mind to pitch to or walk the batter.

Keep playing until the end of the game.  Use the Substitute/Manager command from the
Defense menu (F7), or the Pinch/Manager command from the Offense menu (F8), to make
substitutions as you play.  Take every opportunity to use Help when you have questions.
Becoming familiar with Help is your key to maximizing your enjoyment while building your
skills.

When the game ends, exit Baseball by choosing Exit from the Select menu.  You can force an
early end to the game by using the Cancel Game command from the Play Ball menu.  Note
that this command would not be available if your Game Rules did not include Exiting During
Game.

Now, click on Contents to return to the Table of Contents screen.  We suggest you continue
by proceeding to Tutorial 3.
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Tutorial 3: Working with Advanced Draft 

Copy an organization and draft players 
Starting Advanced Draft 
Copy an organization 
Save the new organization 
Load the new organization 
Preparing for a championship series 
Deleting teams from an organization 
Save the modified organization 
Changing the default for displaying windows 
Select a team roster to edit 
Call up and check a lineup report 
Scouting players 
Using Help to analyze statistics 
Glossary: If you know what an abbreviation means 
Search: If you don't know what an abbreviation means 
Comparing two players' statistics 
Arranging windows for maximum visibility 
Change display font size to display more information. 
Comparing player statistics 
Add a player to the team 
Drop a player 
Find a list of possible starters to add 
Add a new starting pitcher 
Analyze the primary lineup 
Announce a new player in the lineup 
Save the new lineup 
Optimize the new lineup 
Freezing a player in the lineup 
Choose Optimizer settings 
Optimize a lineup 
Check a player's statistics 
Save a lineup 
Load the optimized lineup 
How does this lineup compare with the primary? 
Delete unwanted lineups 
Do a Markov calculation 
The roster report 
Exiting Draft 

-o-

 



p62

© APBA Games, 2012

Copy an organization and draft players 

In this exercise we will:

 Copy and save an organization.

 Use Help to get information about baseball terms and their abbreviations.

 Drop and add players to a roster.

 Announce players in a lineup.

 Optimize and Analyze lineups.

 Prepare to play a championship series.

Note: If during these exercises you ever find yourself unexpectedly at a dialog which is asking
you if you want to save changes, you have probably accidentally double-clicked the system
menu icon for Draft instead of the window you intended to close.  If this happens, select the 
Cancel option to return to Draft and continue.
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Starting Advanced Draft 

 Click Start, Programs, APBA Games, then click Advanced Draft to start Advanced Draft.

Choose Load Data Disk from the Select menu.  The Select Data Disk dialog appears.  The
Selected Data Disk is 2011 Season and the organization is PROFESSIONAL BASEBALL.  If
this is not so, make these selections.

 Click OK to select this data disk.  The 2011 Season window appears with PROFESSIONAL
BASEBALL highlighted.  Notice that the Status of this organization is Protected; it cannot
be changed.  Since we can't change this organization we will first make a copy of it - then
make changes to the copy.

Note that an additional organization provided with installed data disks is PROFESSIONAL
BASEBALL REPLAY.  Use this organization to conduct replays of professional seasons.  These
organizations are complete with season schedules and assigned lineups and rotations.
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Copy an organization 

 Choose Copy from the Edit menu.  Notice that the name of the organization you are
copying (in this case, PROFESSIONAL BASEBALL) is displayed to the right of Copy.  The
Copy Organization dialog appears with the Name box highlighted.

 Type Pro Ball Replay 

 Now Tab to the Initials Box and type PBRE.  (Do not press Enter yet.)  Notice that you
have the options of copying Games, Rules, and Rotations and Managers at the same time
you copy the organization.  Make sure that all available options are selected.

PROFESSIONAL BASEBALL does not have any player statuses yet (that is calculated by
League Manager) so you needn't worry about Advanced Injury Management at this point. 
Also, since we are only going to play a single series with two teams we will select, it does
not matter which season segment we use.  You can read about Season Segments in Help
at a later time.

 Click OK.  Pro Ball Replay organization you just added appears with Changed listed under
Status.  The word Changed in the Status column informs you that haven't yet saved the
changes you made.
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Save the new organization 

 Choose Save Data Disk from the Select menu.  Changed disappears from the Status
column indicating your new organization has been saved.  If you forget to save before
leaving Draft, you are prompted to save.
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Load the new organization 

Note:  If the Edit Data Disk window, PROFESSIONAL BASEBALL - Edit, is still active, you can
display your new organization by double-clicking on its name.  If you have closed the Edit
Data Disk window, Draft remembers which data disk you last used.

 Choose Organization from the Select menu.  The Select Organization dialog appears.

 Select Pro Ball Replay from the Organizations drop-down list.  (This step is not necessary
if it is already selected.)

 Click OK.  A new edit screen appears named 2011 - Pro Ball Replay.

 Maximize this window so you can see all teams.

 Next, choose Close All from the Window menu to close this window and any other open
windows within Draft to prepare for the next step.
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Preparing for a championship series 

In the next exercise we are going to play a series between St. Louis (the home team) and
Texas (the visiting team), so we are going to modify the new organization to make that
easier.  We are going to eliminate all teams in the organization except for the two playing the
series.

 Choose Organization from the Select menu.  The Select Organization window appears.  Pro
Ball Replay should be selected.  If it's not, select it.

 Click OK.  The 2011 - Pro Ball Replay Edit window appears with all the teams in both
leagues listed.

 Maximize this window if it does not display all the teams.
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Deleting teams from an organization 

In the steps below you delete all the teams except for St. Louis and Texas.  We delete all
these teams so that in the next exercise, the screens in League Manager and StatMaster will
have no unneeded information and be easier to read.  To delete the first team in League 1:

 Select Baltimore by highlighting it.

 Choose Delete Baltimore from the Edit menu or press Delete on the keyboard.  You will be
asked to confirm the deletion decision with a message box containing the following
message: Delete Baltimore?  This team's roster and lineups will be LOST!

 Click Yes.  Baltimore disappears from the list of teams in League 1.

 Continue deleting teams using this procedure until the only two teams left are St. Louis
and Texas.  Note that you can delete a team by pressing the Delete key.

 You can delete an entire Division by selecting the division and hitting the Delete key or by
going through the Edit menu. Just be careful you don't delete the Texas and St. Louis
divisions.

Note:  If you mistakenly delete St. Louis or Texas, you can close this window and start again
with Copy Organization.
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Save the modified organization 

Remember to save the modified organization you just created in the previous steps:

 Choose Save Data Disk 2011 from the Select menu after you delete all the teams, except
Texas and St. Louis.
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Changing the default for displaying windows 

When you open a new Edit Window or Report in Draft, you can choose from display mode
options that determine how the window(s) will be displayed on the screen.  The default mode
is Standard.  The four options (accessed by choosing Preferences from the Options menu) are
listed below:

 Standard: All open windows and the new window are cascaded, except that Reports (not
Edit Windows) will size themselves to accommodate the data contained in the report and
attempt to display as much of the report as the screen permits.

 Cascaded: All open windows and the new window are arranged so they overlap each other
with the title bar of each window visible.  The active window is displayed in the foreground
(on top of the other windows).

 Horizontally Tiled: All open windows are arranged contiguous to each other.  The windows
are sized and positioned so that all windows are displayed and no window overlaps others.
Windows are positioned to appear from the top of the screen downward.

 Vertically Tiled: All open windows are arranged contiguous to each other.  The windows
are sized and positioned so that all windows are displayed and no window overlaps others.
Windows are positioned to appear from the left of the screen across to the right.

Note: When more than three windows are opened, there is no apparent difference between
vertical and horizontal tiling.

 Full Screen: Each window is opened to fill the entire Draft window, completely covering all
previously-opened windows.  This option eliminates the need to maximize windows after
opening them. If you like to work with full screen windows, this is the option to use to
eliminate the need to maximize each window as it appears.

For the remainder of this exercise we will work with full screen windows.

 Choose Preferences from the Options menu.

 Select Full Screen under Display Windows.

 Click OK.
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Select a team roster to edit

 Choose Team Roster from the Select menu.  The Select Team dialog appears with Texas
and St. Louis appearing as the only two teams.

 Click on St. Louis because we want to edit that roster. St. Louis appears in the Selected
Team text box.

 Click OK.  The 2011 St. Louis Roster Edit window appears occupying the maximum
amount of space available even though it is not maximized.

Note that you could also get to the Team Roster Edit window by highlighting the team name
in the Organization Edit window and then selecting the Team Roster command from the Jump
menu.
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Call up and check a lineup report 

We next want to examine the St. Louis lineup.  To do so:

 Choose Lineup St. Louis from the Reports menu.  The 2011 - St. Louis Lineup Report
window appears covering the previous 2011 - St. Louis Roster Edit window.

We see by examining the Platoon Ratings that the St. Louis lineup is Average against
right-handed pitchers (Plat R), and Excellent against lefties (Plat L).  Their Runs Created per
Game (RC/G) is excellent which means this is a good hitting lineup.  The speed of the
primary lineup is only average, and the speed of the bench is bad.  So they don't steal well,
and they don't have good speed for pinch running.

This roster has five starting pitchers - 4 right-handed - summarized at the bottom of the
screen under PITCHING.  The Bullpen has two left-handed pitchers.  We see that the pitching
is a little unbalanced and that we should probably add a left-handed pitcher.

 Double-click the Lineup Report system menu icon (immediately to the left of  the word
Select) to close the Lineup Report window.  Do not accidentally double-click the system
menu icon for Draft in the upper-left corner of your screen.

You are back at the 2011 - St. Louis Roster Edit window.
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Scouting players 

After looking at the St. Louis roster we decide that we want to add a left-handed reliever. 
First we must find some good relievers from which to choose.  To do this:

 Choose New from the List menu.  The New Player List Options dialog appears.  We use this
dialog to set up the search for the players we want.

 Select R Reliever in the Primary Position column.  We could also select relievers who also
play a specific secondary position by selecting that position in the Secondary Position
column.  In this case we won't specify a secondary position.

 Select APBA Order from the list of Sort Order options to sort players by their grade.

 Select Unaffiliated from the Team Affiliation options. If you wanted to consider all players,
including those who are already on a team, you would select All Players.

 Select League Players from the League Affiliation option. You could select League 1 or
League 2 if you want only players from one of those leagues.

 Click OK.  You are returned to the Roster Edit window.  Notice that the Player List at the
bottom of your window is now a list of relievers (369 PLAYERS) and the top of the Roster
Edit window remains unchanged.  The best relievers are listed first.

 Right-click on the player list and select Filters from the popup menu. Filters are new in
APBA Baseball 5.75.

 Under the column headed by T (Throws), right-click on one that has an L (Left) in it then
select Equal. The list is now down to 97 left-handed relievers. Click on the green column
header named Grade to sort the relievers by grade. This is another new feature in 5.75.

 Scroll through the list of 97 relievers and look at their summary statistics at the right.
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Using Help to analyze statistics 

If you have any questions about what any of the terms on the screen mean, use Help to find
out more.
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Glossary: If you know what an abbreviation means 

 Select Glossary from the Help menu.

 Select APBA Ratings from the bottom of the Glossary menu.  A list of all statistical terms
(spelled out with no abbreviations) appears listed alphabetically.

 Scroll until you find the term about which you want information.  (You can drag the scroll
bar to move faster.)

 Click on the desired term.  Information about it appears.  Any words within the
explanation which are green are hypertext key words.  You can click on any key word to
jump to that related topic.

 Double-click the system menu icon for the Help window when you're finished.
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Search: If you don't know what an abbreviation means 

 Select Index from the Help menu.

 Click the Search button.  The Search dialog appears.

 Type the abbreviation.  Example: Type ctrl.  The term CTRL appears highlighted along
with other terms that are close in spelling.

 Click Show Topics.  Control Rating appears highlighted in the bottom list box.

 Click Go To.  A complete description of Control Rating (CTRL) appears.  Scroll through it to
get all the information you want.

 Double-click the system menu icon for the Help window when you're finished.
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Comparing two players' statistics 

From the list of 13 relievers, we determine that Eric O'Flaherty and Scott Downs are likely
candidates for our roster because we're looking for a leftie.  But before we add either of them,
we want more information about them, so we:

 Double-click Eric O'Flaherty.  His player report appears.  Minimize this report.

 Double-click Scott Downs.  His player report appears.
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Arranging windows for maximum visibility 

 Choose Eric O'Flaherty from the list of open windows in the Window menu.

 Choose Cascade from the Window menu or click on the Cascade button on the toolbar
directly below the menubar.

 Minimize all open windows except for the two player reports to make more room for the
two player reports we are going to compare.

 Choose Vertical Tile from the Window menu to place the player reports next to each other
on your screen or click on the Tile Vertically button on the toolbar..
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Change display font size to display more information 

With two windows open on our screen we can't see all the information available in each.  So
we decide to reduce the display font size so more information is displayed.  To do so:

 Choose Preferences from the Options menu to bring up the Draft Preferences dialog.

 Click the Set button to the right of the Screen Font data field.  The Font dialog appears
showing the Font, Font Style, and the Size of the currently-selected font.  From this dialog
you can choose a smaller font if you need to show more player information on your screen
at one time.

Note:  If you need a font smaller than 8 point, you can use Small Fonts listed in the Font
list box.  When you select that font, smaller font sizes become available in the Size list
box.

 Click OK to make your changes take affect.  You return to the Draft Preferences dialog.

 Click OK to return to the player reports.  The new font is in effect.  These new defaults are
saved when you exit Draft unless you have deselected the Save Settings On Exit option.

Note:  You can also set the printer font for all printed reports.  Draft has five primary
reports: Player Detail, Roster, Lineup, Team (AIM) Status, and the Player Injury List.

-o-

 



p80

© APBA Games, 2012

Comparing player statistics

Now compare the two players by examining their statistics.  Eric O'Flaherty has a better
grade - 24 - compared to Scott Downs' 23.  He also has an H home run rating and is less
prone to injury than Downs.  We decide to pick O'Flaherty.

 Close each player's window.

 Double-click on the minimized St. Louis Roster Edit icon which remains on your screen
(lower left) to open it again.

 Maximize the now active St. Louis Roster Edit window.  You may want to reset the font
back to a larger size at this time.
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Add a player to the team 

 Point at Eric O'Flaherty's name in the Players List.  Click and hold the left mouse button,
then drag & drop the player to the team roster display. O'Flaherty is included in the roster
of pitchers.

Alternatively, you can:

 Click Eric O'Flaherty's name in the Players List to select it.

 Choose Acquire O'FLAHERTY, E. from the Edit menu of press Insert.  He is added to the
team roster as a pitcher.
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Drop a player

We next decide we want to find a better pitcher than Jake Westbrook.  We decide first to drop
Westbrook from the team. To do so:

 Point at Jake Westbrook's name in the team roster.  Click and hold the left mouse button,
then drag & drop the player to the Player List in the lower portion of the screen. Release
the mouse button when the mouse pointer is over the Player List.

 Click Yes on the Drop Player dialog to confirm the drop.  He's dropped.

Alternatively, you can:

 Select Jake Westbrook by clicking on his name.

 Choose Drop WESTBROOK, J. from the Edit menu or press Delete.

 Click Yes on the Drop Player dialog to confirm the drop.  He's dropped.
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Find a list of possible starters to add 

We next want to find another starting pitcher to replace Dawson, who we just dropped.

 Choose New from the List menu.  The New Player List Options dialog appears.

 Select P Starter from the Primary Position field.  Click R Reliever to turn it off.  Select
Alphabetic from the Sort Order field.

 Click OK.  A list of starters appears sorted alphabetically.

Note:  The Old Timers disk, and others such as the Great Teams of the Past, are a mixture of
teams from different decades.  Some players may have played for different teams in different
decades and their names are listed for each team.  If a year is listed after a player's name, it
indicates that his name appears on the data disk more than once and that the statistics
shown are for the specific year.  The year for other players is indicated by the team name, for
example, Pittsburgh'27.
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Add a new starting pitcher 

Any player in a list can be found simply by typing his name.  After pressing the key for the
first letter of his name, the Find Player dialog appears.  Continue typing the letters of the
name until your player's name is found.  The search will select that player if his name is in
the list.  If his name isn't in the list, the name with the nearest alphabetic equivalent will be
found.

 Search for Justin Verlander by typing his last name.

 When VERLANDER, Justin is selected in the list, drag & drop his name to the roster, or
choose Acquire VERLANDER, J. from the Edit menu (or press Insert) to add him to the
team.  He is added to the roster in order by grade.

Note: We recommend that you save the roster changes you've made by choosing Save Data
Disk 2011 from the Select menu at this time.
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Analyze the primary lineup

 Choose Team Lineup St. Louis from the Jump menu.  The 2011 -St. Louis Lineup Edit
window appears.  If you want to change the font to make it easier to read, use 
Options-Preferences

From the team Rating in the upper-right corner of your screen you can see that this lineup
produces average defense ratings and an excellent rating for Runs Created/Game (RC/G). 
They also hit .278, so although they hit only 127 home runs, they're a good hitting team with
this lineup.  Note that there are more ratings out of sight on this list that can be viewed by
using the scroll bar.
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Announce a new player in the lineup 

This lineup was only average against left-handed pitchers, so let's create a second lineup to
use against lefties.  To do this we will add (announce) a switch-hitting player into the lineup. 
We decide to replace Ryan Theriot with Rafael Furcal.

 Put the mouse pointer on Rafael Furcal's name in the roster.  Click & hold the left mouse
button, then drag & drop Furcal from the roster to the lineup position occupied by Theriot. 
Release the button when the mouse pointer is over Theriot's name.  

 The Select Position dialog appears with Shortstop checked - his primary rated position.

 Click Shortstop.  Theriot has been replaced by Furcal and is playing shortstop (SS).

Alternatively, you can:

 Click THERIOT, Ryan in the lineup.  He plays shortstop and is number 8 in the primary
lineup.

 Click FURCAL (who also plays shortstop) in the roster list in the bottom-left corner of the
screen to select him also.  Now both players are selected.

 Now, from the Edit menu, choose Announce FURCAL, R. or press Insert.  The Select
Position dialog appears with Shortstop checked - his primary rated position.

 Click Shortstop.  Theriot has been replaced by Furcal and is playing shotstop (SS).
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Save the new lineup

 

We have now created a new lineup.  To save it:

 Click Save As from the Lineup menu.  The Save Lineup dialog appears.  (Note:  If you
select Save Primary the new lineup replaces the old primary lineup.)

 Type  Vs. LHP.   This lineup name stands for: Versus Left-Handed Pitcher.

 Click OK.  Vs. LHP appears in red in the list under LINEUPS.  It's red because it is
displayed on the lineup card.  You can double-click the lineup names to switch the lineup
displayed.

Note: You do not need to worry about changing the starting pitcher for this lineup, because
the starting rotation is controlled by League Manager.

Note:  If you Delete a player (instead of Removing him) from a lineup, all players below him
move up in the batting order.
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Optimize the new lineup 

We will now use the Pankin Optimizer to optimize the batting order for this lineup. To do this:

 Make sure the new lineup appears on the lineup card.

 Choose Pankin Optimizer from the Tools menu.  The 2011 - St. Louis Pankin Optimizer
window opens.

We are now going to ask the optimizer to suggest five good batting orders for these nine
players.
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Freezing a player in the lineup

 

Notice that Chris Carpenter is frozen as pitcher in 9th position (marked with an *).  If you
need additional details, check Help under Pankin Optimizer in the Glossary.  Let's also freeze
Albert Pujols in the #3 slot.

 Select PUJOLS, Albert, if his name is not already highlighted.

 Choose Freeze PUJOLS, L from the Edit menu or right-click and select Freeze PUJOLS, L
from the popup menu.  Pujols and Carpenter are now both frozen which keeps their
positions from being altered when the rest of the lineup is optimized.
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Choose Optimizer settings 

The Pankin Optimizer allows you to select several options:

 Select Throwing Hand of Pitcher Left from the Edit menu.  If vs. LHP already appears in
the banner above the lineup, do not change it.

 Select Display Numerical from the Edit menu.  If the display is already Numerical, do not
change it to Visual.

Notice that rating of each player at the nine batting order positions is a number.  A high
positive number means the player bats well at that position.  A high negative number means
he bats poorly at the position.  Zero is neither an advantage or disadvantage.  The efficiency
of the lineup rating is therefore the sum of the diagonal that runs from the upper-left corner
to the bottom-right corner (numbers in red).  Notice that the lineup has a rating of 43.90 the
way it is currently constructed (see the top line of the title).

We will not make changes to Platoon Factor Effect, however you could change the values if
you feel the model weighs too heavily or too lightly for the platoon rating.  See Platoon
Rating and Platoon Factor Effects in Help for detailed information.

Note that you could also change these settings via the Pankin Optimizer default options.  You
would make these (permanent) changes from the Pankin Optimizer command of the Options
menu.  The default settings control how the Pankin Optimizer Edit window is set up each time
you open it.
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Optimize a lineup

 

 Choose Optimize from the Batting Order menu.  The Pankin Calculation dialog appears
while calculations are being made.  The next dialog informs you that out of 5040 potential
batting orders the optimizer evaluated 354 orders.

 Click OK. You are back at the Pankin Optimizer window and the five best batting orders
(and their ratings) are displayed at the bottom of the window.  These lineups are all in the
68-69 range and we can see that the main difference in all of these lineups is that Lance
Berkman has been moved up in the lineup and Skip Schumaker has been dropped down. 
Compare them with the lineup at the top of the screen.
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Check a player's statistics 

We decide we want to find out what's so special about putting Lance Berkman near the top of
the list.

 Double-click on BERKMAN, Lance in the lineup in the upper portion of the window.  This
brings up his player report (you have seen similar reports before).

We see that Joe's On Base Percentage (OBP) is .415.  Pankin Optimizer believes that
players with high OBP's should be near the top of the lineup so this accounts for Berkman
being moved up.

 Double-click the system menu icon, or click on the [X] icon on the far right of the menu
bar, to close this window.  You return to the Pankin Optimizer window.
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Save the lineup

 

Let's assume you like lineup #1.  To save this lineup:

 Choose Save from the Batting Order menu.  A dialog showing the batting orders and their
ratings appears. 

 Select the 1 First Best 69.17 batting order.  The Save First Best Lineup As... dialog
appears.

 Type: Vs. LHP-Best.

 Click OK.  (If you wanted to save other lineups you could repeat the process.)

 Double-click the system menu icon in the Pankin Optimizer window to close it.  This
returns you to the Lineup Edit window.  Notice that the optimized lineup you just created
and saved is listed as Vs. LHP-Best under LINEUPS.

-o-

 



p94

© APBA Games, 2012

Load the optimized lineup 

To load your new lineup:

 Double-click on the lineup name, or click on the lineup name and choose Load Vs.
LHP-Optimized from the Lineup menu.  The new lineup appears with its Rating.
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How does this lineup compare with the primary?

Notice that Platoon vs. Left under Rating for the Vs. LHP Optimized lineup is now Good. 
Platoon vs. Left in the Primary lineup was only Avg.  You could load the Primary lineup again
to make the comparison.  However, there is an easier way.  Draft can create a Lineup Report
that compares all of your lineups.
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Delete unwanted lineups

Before we generate the lineup report we want to delete the Vs. LHP lineup since it's not
optimized and we won't be using it again.  If you leave this lineup, its data will clutter the
report we generate.  However, only the selected lineup can be deleted.  So we have to
highlight the Vs. LHP lineup, then delete it.  To delete Vs. LHP:

 Select Vs. LHP in the LINEUPS list.

 Choose Delete Vs. LHP from the Lineup menu.  The Delete Lineup? dialog appears.

 Click Yes to confirm the deletion.  The lineup is deleted and disappears from the list.

If you want, you can now call up the lineup report using Reports - Lineup St. Louis the
same way you did in an earlier exercise.

Close or minimize this report after you have completed your examination.
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Do a Markov calculation

Now we will calculate the expected average number of runs that this lineup will score per
game use the Markov calculation feature under Tools.

 Select Vs. LHP-Best under LINEUPS.

 Choose Load Vs. LHP-Best from the Lineup menu to load it.  This step is necessary
because a Markov calculation can only be performed on the lineup which is currently
loaded.

 Choose Markov Calculation under the Tools menu. The Markov Calculation dialog appears
and keeps you informed of its progress.  When calculations are complete this dialog closes
automatically and the Markov average run estimate is displayed under Markov
immediately to the right of the lineup name in the LINEUPS list.  The optimized lineup is
expected to score a little more than 5 runs per game (5.22).  Were you to do a Markov
Calculation on the Primary lineup, it would result in a value of 5.23 runs.

Note: On older computers the Markov calculation could take 3-6 minutes to complete. On
today's computers, it takes a fraction of second so you may only see a quick flash from the
Markov calculation progress bar before it closes.
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The roster report 

Before we leave Draft we want to look at one more helpful report - the Roster Report.  To see
it:

 Select Roster St. Louis from the Reports menu.

This report is a summary of the APBA performance ratings and actual professional statistics
for every player on the team.  These extensive statistics are categorized by pitching, offense
and defense.  Statistics which are printed in black (or gray on some monitors) are either not
available, based on incomplete data, or estimates.  See the Help-Glossary for more
information.
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Exiting Draft 

We decide that we will make no changes to the lineup for Texas, the team against which St.
Louis will play in the championship series in the next exercise.  This means we have done
everything we want in Draft and will now exit the program.

 Double-click the Draft system menu icon.  Before the program shuts down the Save Data
Disk dialog appears and you are asked if you want to save changes.

 Click Yes to save the changes you have made.  

Note: If you have made changes in any other open documents in Draft without saving them,
you will be asked if you want to save these changes also.

Now, click on Contents to return to the Table of Contents screen.  We suggest you continue
by proceeding to Tutorial 4.
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Tutorial 4: Using League Manager 

Setup and play a championship series 
Specify a starting date for the series 
Specify segment, injuries and pauses for the series 
Specify rules for the series 
Assign home parks 
Schedule games 
Displaying more information 
Select manager, rotation and lineups for Texas 
Set a rotation for Texas for the series 
Select a lineup for Texas 
Return to the schedule window 
Checking other parts of the schedule 
Select manager, rotation and lineups for St. Louis 
Set a rotation for St. Louis for the series 
Select lineups for St. Louis 
Return to the schedule window 
Changing managers in scheduled games 
Start playing the series 
Stopping a game in League Manager 
Watch the game in spectator mode 
Resume the game 
Suspend the game 
Game 2 ends 
Return to League Manager 
Completed games 
Examine reports 
The game box 
Unplayed games 
Games in progress 
Pre-game substitutions for fatigue and injury 
Playing game 4 
Playing games 5, 6, 7 if necessary 
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Setup and play a championship series 

In this exercise you setup and play a 7-game championship series - two games at St. Louis,
three games at Texas, and the final two games at St. Louis.

Two great teams face off - St. Louis where home field is Busch Stadium and Texas who play
at Rangers Ballpark.  By completing this exercise you will learn the major functions in League
Manager and StatMaster and how Baseball is tied to both.

Click Start, All Programs, APBA Games, and then click League Manager to start League
Manager.  When the program starts a blank schedule is displayed.  The cursor (indicated by a
cyan rectangle) is on the date of the first day of the season.  Notice that only the schedules
for Texas and St. Louis are showing, because we deleted the other teams in the last exercise.

If you have just entered the tutorial at this point, the 2011 organization may not be displayed
by League Manager.  If so, select the Load Organization command from the Select menu and
then choose 2011 as the Current Data Disk and Pro Ball Replay as the Selected Organization.

In this exercise we want to play our championship series in October, 2011.  To change the
schedule to that date (move to the next screen):
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Specify a starting date for the series 

 Choose Schedule and AIM Rules from the Schedule menu.  The Schedule and AIM Rules
dialog appears. At the top under Season is a text box which shows the Start Date.  The
current date is the default.  To change the date:

 Type: 10/19/2011.   The starting date changes and the change will take effect when we
click OK, but first we want to selec t some other options in this dialog.
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Specify segment, injuries and pauses for the series 

 Select Finals under Season Segment.

 Enter 7 (the number of games in our championship series) into the Games Per Team text
box under Segment Rules.

 Select Inter-League Play under Segment Rules.

 Enter 162 in the Based on Games Per Team text box under Player Role and Status.  

The following sections of the dialog refer to Advanced Injury Management features.

 Select All Injuries and Fatigue Enabled under Injury and Fatigue Rules.

 Select Late 20th Century under Pitcher Durability and Recovery.  

 Select Pregame A.I.M. Auto Substitutions.  This causes League Manager to replace injured
and fatigued players (based on the setting indicated below) from the starting lineup and
reevaluate the lineup and set a revised lineup ready to play.

 Select Pregame A.I.M. AutoSub Platoon.  This causes League Manager to consider
replacing injured and fatigued players by taking into account left vs. righty matchups. 

 Select Tired, Bushed and Worn Out under Pause Pregame if Starting Player is...  This
indicates the category of fatigue status that League Manager will replace.  (If you don’t
have Pregame A.I.M. Auto Substitutions turned on, it causes the computer to stop
automatic play and signal you if a game is about to start with a Tired, Bushed or Worn Out
player in the lineup.  This gives you a chance to substitute another player who is Ready).

 Click OK.
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Advanced Injury Management

Advanced Injury Management is a feature of League Manager that provides for increased
realism in the conduct of a series of games over the course of a season schedule.  A.I.M. is
designed to recreate the actual level of involvement of players in the historic season being
emulated by simulating fatigue.  The purpose of A.I.M. is to encourage realistic usage of
pitchers and players, in the sense that pitchers do become fatigued as a result of performing
their role in a game, and players who played less than a full season should not be allowed to
increase their playing time if the goal is to recreate their actual performance from a given
season.  You are free to incorporate as much of A.I.M. as you wish in the process of
recreating a season.  We encourage you to experiment with different levels of A.I.M. to see
how it affects your experience of the process of managing a team where fatigue becomes a
relevant factor in player availability.  Using A.I.M also allows you to let League Manager
generate rotations and lineups on a daily basis and perform pregame substitutions.
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Specify rules for the series

You are now back at the schedule and the cursor is on Wednesday, October 19, 2011, in the
Texas row.  We are now going to check the Organization rules under which we want the
series played.

 Choose For Organization in the Rules menu.  The Set Rules for Pro Ball Replay dialog
appears.  Make certain that the Designated Hitter option under Game Rules  is not
selected.

 Select the skill level you want.

 Click OK.  You're back at the schedule.

 Choose For League in the Rules menu.  The Set Rules for League 1 dialog appears.  Make
certain that the Designated Hitter option under Game Rules  is selected as Texas is an
American League team and the Designated Hitter is used when they are the home team..

 Select the skill level you want.

 Click OK.  You're back at the schedule.
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Assign home parks

When you conduct a season replay, you may choose to manage various teams yourself from
time to time.  When a team is playing at home, you have the option to specify that the
ballpark display will be the park that is the home stadium for each team.  To assign a Home
Field to a team, do this:

 Make a game box for Texas active by clicking on it.  It may already be active (colored cyan
).

 Select the Team Home Field command from the Rules menu.  This opens the Home Field
dialog.

 Currently the Ball Park choice is NONE.  Click on the selection box arrow to open the list of
available parks.  Notice that you could pick any of the stadiums you installed for baseball.

 The "correct" ball park for Teaxas would be Texas (The Ballpark in Arlington), but you may
not have it. We will be showing you how to select ball parks from within the Baseball
application later on, so for now just leave the choice as NONE.  Click on NONE.

 There is a check box for Domed stadiums, but this is not the place where you make this
selection.  Making a stadium domed (and thus immune to rainouts) is only done in
Baseball.  Here the check box only alerts you to how a particular stadium has been set up
in Baseball.

 Click on OK (or Cancel since we are not making any changes) to close the dialog.
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Schedule games

 Double-click on the St. Louis game box for October 19, 2011.  The first click moves the
cursor (in cyan).  The second click brings up the Schedule Games dialog.  Because we
clicked in the  St. Louis row on the schedule, St. Louis is listed as the home team.  Notice
that all days initially appear as Rst (rest) days because no games have been scheduled.
Notice also, that the date listed for First Date is 10/19/2011, the same date as the game
box we double-clicked.  We can now begin scheduling games in the series:

 Select Eve (evening) for both Day 1 and Day 2 so the series will start in St. Louis with two
evening games.  Notice that Texas (L1 D3) appears under Unscheduled Visiting Team.

Note: We didn't schedule games for days 3, 4 or 5 because you can only schedule home
games.  We must bring up the Schedule Games dialog for Texas to schedule those games
in Texas.  We also did not schedule games 6 and 7 because we want to include travel
(rest) days in the series.

 Click Texas (L1 D3) under Unscheduled Visiting Teams to make it the visiting team.  It's
name appears under Visiting Team.

 Click OK.  You are now back at the schedule window.  You can see that your two games
have been scheduled.

We now want to schedule the three games where Texas is the home team:

 Double-click Saturday, October 22 in Texas's schedule row.  The Schedule Games dialog
appears again.  This time Texas is the home team.

Notice that the First Date has changed to 10/22/2011 so Day 1 is actually October 22, 2011
- the third (game) day of the series.  The days in the Schedule Games dialog are always
relative to the date of the game box on which you double-click.

 Select Eve in the Day 1 column.

 Select Eve in the Day 2 column.

 Select Aft in the Day 3 column.

 Click St. Louis (L2 D2) to make it the visiting team.

 Click OK.  You are now back at the schedule window and see that the first six days of the
schedule have two game days, a rest day (blank white game boxes), and three more
game days.

Now we need to complete the schedule by setting up games 6 and 7 as home games for the
final weekend of the post-season.  We will allow for 2 rest days between games 5 and 6.

 Double-click Thursday, October 27 in the St. Louis schedule row.  You will probably have
to click on the >Day button to move the schedule so that October 27 will appear on the
screen.  The Schedule Games dialog appears again.  This time   St. Louis is the home
team.
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 Select Eve for Day 1.  (Note: You could schedule a double header for day 1 and have no
game on day 2.  However, we'll schedule a game for day 2.)

 Select Aft for Day 2.

 Click Texas (L1 D3) under Unscheduled Visiting Teams to make it the visiting team.

 Click OK.  You are now back at the schedule window and you can see that all seven games
are now scheduled.

The seven games are spread over a 10 day period, and the schedule window in Summary
mode displays a week's worth of games, so you will need to use the Page, Day, or Begin<
and >End buttons to view the complete schedule.  Home games for a specific team are shown
in gray.  Away games are yellow.  Night games are designated by (N).
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Displaying more information

 

 Choose Show Detail in the Options menu if you are currently viewing the schedule in
Summary mode.  Notice that the game boxes are larger than they were.  Each game box
shows the team abbreviation, the game number, and the pitcher match-ups (? vs. ?).  The
?'s will be replaced with the names of the starting pitchers when lineups and rotations are
scheduled.

As with all other program modules you can change font sizes (under Options-Preferences).
Small fonts apply to the text in the game boxes.  Normal fonts apply to all other screen
elements, while Printer fonts apply to reports.
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Select manager, rotation and lineups for Texas

 Double-click on TEX Texas at the far left of the screen or choose For Team Texas from the
Lineup menu.  The Select Manager, Rotation and Lineups for Texas dialog appears.

 Select Robinson, Duke Jr. [Duke2] from the Manager drop-down list to select him as the
micromanager for Texas.  Robinson is an Advanced Injury Management (A.I.M.) manager
who is better suited to later eras of baseball than Johnny McCoy
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Set a rotation for Texas for the series 

 Click on LEWIS under Available Pitchers to select him.

 Click 1 Add Pitcher to add Wilson to the Rotation.  He will pitch the first game.

 Drag & drop WILSON to the Rotation list to add him to the rotation. See that you can use
either method for assigning pitchers.

Note: You can also use drag & drop to remove a pitcher from the rotation, and to insert a
pitcher in the rotation order, bumping a listed pitcher down in the rotation.

 Double-click on HARRISON. This will open player stats report. Close the Report.

 Click 1 Add Pitcher to add Harrison to the Rotation. 

 Drag & drop HOLLAND to the Rotation list to add him to the rotation.  Since we have
decided to go with a four-man rotation for this series, we don't add any more pitchers to
the rotation.

Note:  The games are started by pitchers in the order they appear in the rotation.  You can
add and delete names (using drag & drop) from the rotation.  You can also add both partial
and complete lineups to the rotation.  Click on the Help button for additional information.
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Select a lineup for Texas 

 Click Primary under Available Lineups to select it.

 Click 4 Add Lineup to make this the lineup used against right-handed pitchers.

 Drag & drop the Primary lineup to the Lineups vs Left Handers display.  We can use either
method to add lineups to the Lineups displays.  This same lineup will be used against left
handers.  Notice that the lineup contains a pitcher (in this case Wilson(L)), but the
Rotation specifies LEWIS, WILSON, HARRISON, and HOLLAND.  When our choices are
loaded, the rotation takes precedence over the lineup.  WILSON will actually pitch the first
game.

Note: If you want to create a second lineup at this time, you could click Edit in the
lower-right corner of the dialog which accesses the Edit Lineups for TEXAS dialog.  You
could then create and save a new lineup.  After you close the dialog, assuming you have
created a valid lineup, it will appear under Available Lineups in the Select Manager,
Rotation and Lineups for Texas dialog.  In this exercise we will go with the Primary lineup.

 Now, back in the rotation for Texas, drag LEWIS from the rotation back down to the
Available Pitchers box.

 Drag LEWIS from the Available Pitcher's box to the Rotation list and drop him over the #2
spot where HARRISON is. LEWIS will now be the #2 starter and HARRISON the #3 starter.

 Click OK.
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Return to the schedule window 

You are now back at the schedule window.  You can see that the starting pitchers you
selected are listed for each game, and that Lewis is pitching the first game.  Notice also, that
the micro-manager's name (Robinson, Jr) is shown in yellow under the team name at the left.

If you can't see the starting pitchers,you may be in "hidden" mode. Click on the Options
menu and select "Show Detail".
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Checking other parts of the schedule

 Click on the >Page button (at the bottom of the schedule) to see the next portion of the
schedule. You can now see games 4, 5 and 6.

 Click on the Begin< button to return to games 1 to 3.
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Select manager, rotation and lineups for St. Louis 

 Double-click on SL St. Louis at the far left of the screen.  The Select Manager, Rotation
and Lineups for St. Louis dialog appears.

 Select Robinson, Duke Jr. [Duke2]  from the Manager drop-down list to select him as the
micromanager for St. Louis.  We will let him play the first few games of the series so that
you can watch.  Then, you will manage game 4 and games 5 to 7 if they are necessary. 
We will show you later in the exercise how to put yourself in as manager for these games.
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Set a rotation for St. Louis for the series 

 Drag & drop CARPENTER to add him to the Rotation.  He will pitch the first game.

 In order, drag & drop GARCIA, LOHSE, and JACKSON to the Rotation so that they will pitch
games 2, 3 and 4.  (We will leave McClellan available to pitch relief.)  Again, we will use a
four-man rotation for this series, so we don't add any more pitchers to the rotation.
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Select lineups for St. Louis 

 Drag & drop Primary under Available Lineups to the Lineups vs Right Handers display.

 Drag & drop Vs. LHP Best under Available Lineups to the Lineups vs Left Handers display
to make this the preferred lineup against left-handed pitchers.

Note:  Lineups are used according to their order in the two lists.  For instance, if it's the
7th game, you're facing a rightie, and you have two lineups VS. RHP, then lineup number
1 is used (7/2 = 3+1).  The remainder indicates the lineup number, with the exception
that if the remainder is 0, then the last lineup is used.  For example, if it's the 6th game,
then lineup number two is used (6/2 = 3+0).  

 Click OK.
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Return to the schedule window

You are now back at the Schedule window.  You can see that the starting pitchers you
selected are listed for both teams.  Carpenter is pitching the first game for St. Louis.
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Changing managers in scheduled games 

At this point, we have scheduled a seven-game series.  All of them are to be managed by
micromanagers.  However, this doesn't sound like much fun for us!  Let's assume you want to
manage the home team for the last four games of the series.  We change managers
beginning with game 4.

 Click on the >Page button to reveal the game 4 game box.  Click on the game box for
Texas for Wednesday, October 7.  The cursor moves to that box (it's now cyan).

 Choose For Game from the Lineups menu.  The Select Starting Lineup for Texas dialog
appears.

 Double-click on the Primary lineup to load it.

 Select Manual under Manager Mode to make you the manager for that game.

 Click OK to return to the schedule window.  Notice the (l) beside the "4" in the upper-right
corner of the game box.  This indicates that a specific lineup or manual manager has been
selected for this game.

 Repeat these steps for the last three games, making certain that you select the gray game
boxes (indicates home teams) and make yourself the home team manager.  When you
have finished, you are set to manage the home teams for the last four games.  Click on 
Begin< to return to game 1 of the series.
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Start playing the series 

Playing automatic games is much faster than in the days of version 5.5. Don't worry if
everything below happens in a flash! 

 Choose Play Automatic Games [Background] 1 Day from the Select menu. October 19
appears in yellow and you see a "1 Game Active" message displayed in a yellow box in the
upper-left corner of the screen.  After a moment you see the score of the game appear in
the game box. On newer computers, this game will play in the bat of an eye.

 Notice that a baseball icon appears on the  taskbar beneath the League Manager display.
This is the Baseball module playing the game for you automatically in Background mode.
The score, inning and team at bat are revealed by the title of the icon. 
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Stopping a game in League Manager 

You can choose Shut Down Auto-Games at End of Day from the Select menu in League
Manager.  The program stops after playing the last game of the day.

You can choose Shut Down Auto-Games at End of Game from the Select menu.  The program
then stops after playing the current game.

You can choose Shut Down Auto-Games on Date from the Select menu.  The program then
stops after playing all automatic games through the selected date.  (Note:  League Manager
will not proceed past any day on the schedule that has unplayed manual games.

You can also choose Cancel Active Game(s) from the Select menu in League Manager.  This
stops the currently active game.  
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Watch the game in spectator mode 

When game 1 is complete, the Baseball module icon disappears because you said you wanted
to stop playing automatic games after the end of the current game/day.

 Click on the Select menu.  Note that only the Load Organization, Backup Organization,
Restore Organization, and Exit commands are available.  This is because the schedule is
not advanced to the next day.  You must do this by selecting another command.

 Select the Next Day command from the Schedule menu.  This makes the next day of the
schedule the current day.  This procedure was established to allow for the inclusion of the 
Unscheduled Games in the schedule.

 Choose Play Automatic Games [Spectator] from the Select menu. League Manager
immediately minimizes and the Baseball application opens.  The game will be set up to
play, and the initial commentary will appear in the scoreboard viewer, but the game will
be Paused.  If this is game #2, you will see GARCIA on the mound and KINSLER at the
plate.

 You can also switch from Background mode to Spectator mode by minimizing League
Manager, then click on the minimized Baseball icon on your desktop.  You will come up
inside the ballpark with the game already underway.

Note: Do not click Start, Programs, APBA Games, Broadcast Blast 5.75, or you will start an
entirely different game without teams specified.
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Resume the game 

 Choose Resume Game from the Play Ball menu. Play resumes.  Now just sit back and
watch the show!

Note: It may happen that game 1 will be Rained Out, or that players will be injured in game
1, requiring that they be replaced in the lineups prior to the beginning of game 2.  The
example games being played aren't setups - you can play the same game over and over and
never see the same results twice.

To repeat the example series of games, select Reset Statistics from the Schedule menu of
League Manager.  This will leave the schedule intact, but will cancel the results of all games
played so far.

Move to the next tutorial screen before the end of game #2.
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Suspend the game

 Click anywhere on the playing field, or hit the spacebar on your keyboard, to suspend the
game action.  The word Paused flashes on the scoreboard.  This will give you a chance to
examine some of the features of the game.  If you want to see what happened in the
initial at bats, you can choose Script under Reports or by right-clicking on the field and
selecting Script.

 You can also adjust the game speed from the Speed and Confirmations dialog which you
access by choosing Speed and Confirmations from the Options menu.  If you change the
speed and click on Save, you are changing your default speed settings.

 As soon as you have created the environment you want, resume the game by pressing
the spacebar.

Note: If at any time you decide that you want to manage one of the teams, remember that
you can:

 Suspend the game (click on the field)

 Click on the Offense or Defense menus.

 Click Pinch/Manager (or Substitute/Manager for Defense)

 Set Manager Mode to Manual.

 Click OK.

 Choose Resume Game from the Select menu.  You are now managing the team.  The
Decision Panel appears when you are required to take an action.

If you decide not to continue managing, and you want the games to play quickly until game 4
(where you are scheduled to manage), simply increase the playing speed to its maximum.
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Game 2 ends

In automatic play (Spectator mode) the computer presents you with an End of Game dialog
after each game.  You can get printouts of box scores and scripts at this time.  To print them,
click on either Print button.  You do not need to save statistics from a League game (that
choice is not active on the dialog) because that is automatically handled when a game is
being played in Spectator mode.

 Click on Resume or Do and Resume.  The program automatically loads teams and begins a
new game, unless there are fatigued or injured players to consider replacing.  When this
occurs, you are presented with a Select Starting Lineup dialog from which you can replace
them.

Note:  If the Pregame AIM Auto Substitutions option is not set, whenever a player is injured
you will be required to make a substitution when the dialog appears. The dialog will not
appear for fatigued players (or players with a specific status, e.g. itchy) unless you requested
that play be paused for those specific conditions.  

-o-

 



p126

© APBA Games, 2012

Return to League Manager

When a game is being played in Spectator Mode, you can return to League Manager by
clicking on the League Manager tab on the Task Bar.  Do this now.  Note that the game
continues and is reported in the game box (of the Detail display) in League Manager and in
the Task Bar tab.

When game #3 has ended, no more automatic games will be played because we set up
games #4-#7 as games to be managed manually. Games where one or both teams are to be
managed by a person, rather than a micromanager, are referred to as Manual Games.

The End of Game dialog will again appear because we were playing the game in Spectator
mode. Just click on Resume or Do and Resume. You will need to close the Baseball module
from its icon.  The module is trying to play additional Automatic Games, but no such games
are available on the schedule.
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Completed games

When a game is finished its game box will turn white if it is an official game or yellow if it is
not official (e.g. rainout before the 5th inning). New letters can appear in the parentheses at
this time.  A lowercase (b) indicates that the boxscore has been saved and can be accessed
by double-clicking on the game box.  A lowercase (s) indicates that the statistics have been
registered in StatMaster and will be included when reports are run.  Letters starting with H or
V (i.e. Hbpf or Vb or other combinations) may also appear if the game has highlights as
defined in the Highlights Options from the Schedule menu.
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Examine reports

After games have been completed, you can examine the box score of the game from League
Manager.

 Point at either game box from game #1 and double-click on it.  The box score from that
game will appear. Use the scroll bar to examine the statistics for all the players.

 Close the box score display by double-clicking on the window system menu button.

You can see any of several other reports from League Manager.  Aside from box scores, you
can:

 View league standings by selecting Standings from the Reports menu.

 View a Starting Pitchers report by clicking on any game box for a game that has not been
played, then selecting Starting Pitchers from the Reports menu. (Note: this report is
inactive if no starters are assigned for both teams.)

 View a team's A.I.M. Status report by clicking on a game box for that team, then
selecting Team Status from the Reports menu.

Note: Understanding this report is vital to the successful use of A.I.M. in conducting a
season replay.  Take time to explore this report and use Help to understand its meaning.

 View the league injuries report by selecting Injured Players from the Reports menu.

 Examine a summary of the schedule by selecting Schedule Summary from the Reports
menu.
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The game box

In League Manager when you are in Detail mode and playing automatic games in Background
Mode, the game boxes on your screen display summary information about games.  Below is a
graphic of game boxes typical to those that will appear while your series is playing:
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Unplayed games

When a game has been scheduled but has not been played, the Home Team will be gray and
the Away Team will be yellow (and the box will read "at XXX").  The upper-left area displays
the initials of the Opponent and the upper right area displays the Game Number.

The Game Number may be followed by parentheses with either a lower case (l) or (r).  The (l)
indicates that specific (l)ineups have been set for this game, and the (r) indicates (r)ules
have been set for this specific game.

The second row (and third for doubleheaders) will identify the starting pitchers scheduled for
that day.  A (?) indicates that no pitcher has been selected for that team.
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Games in progress

While a game is being played, the score and inning will be updated and the Home and Away
boxes are green.
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Pre-game substitutions for fatigue and injury

When fully automated, games are being played using Advanced Injury Management (A.I.M.).
The Lineup dialog will appear whenever a player that is scheduled to play is injured. This
allows you to select his replacement.

The dialog will also appear when a player is fatigued if you have selected one or more fatigue
status options in the Pause Pregame if Starting Player is... option on your schedule.  Before a
game begins, a player may appear as Bushed or Worn Out.  Allowing him to play fatigued will
affect his performance during the game and may subject him to an injury after it is over.  If
this happens, announce someone to replace him.

Optional setting of "Pregame A.I.M. auto substitution" can be turned on from the Schedule
and A.I.M. dialog.  If this option is turned on, League Manager will make the substitutions for
you based on what fatigue categories are checked in the Pause Pregame if Starting Player is...
options.

Optional setting of "Pregame A.I.M. autosub Platoon" can be turned on from the Schedule and
A.I.M. dialog.  If this option is turned on, League Manager will consider the throwing hand of
the opposing pitcher when making the substitutions. The "Pregame A.I.M. auto substitution"
must be used in order to use this platoon option.
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Playing game 4 

You are now ready to play the fourth (and possibly deciding) game of the series as the
manager of the Home Team.  To begin the game:

 Choose Play Manual Game from the Select menu.  League Manager minimizes itself and
Baseball will start up.  Baseball has completed loading when the Select Game dialog
appears with a list of manual games to be played on the current day.  For this day there is
only one game: St. Louis at Texas.

 Click OK.  The Lineup dialog for the home team appears allowing you to choose the
players for today's game.  While selecting your players, you may view any player's
statistics by double-clicking on his name.  If you've forgotten who the opposing pitcher
(and team) is, just click the Who? button to remind yourself.

After selecting your lineup, the game is ready to play. You might wish to select a new
ballpark (either night or day) before the first pitch.  To do so:

 Choose Select Ballpark from the Options menu.

 Select the desired field and resolution.

 Click OK.  The ballpark you chose is displayed.
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Playing games 5, 6, 7 if necessary 

To conclude the series, additional games may be required.  However, League Manager does
not know how many games are required to win the post-season series.  That is up to you, the
Commissioner, to decide.

To begin the next game:

 Choose League from the Play Ball menu and follow the same steps as you did for game 4.

At the beginning of game 5 you may wish to switch the Home Team ballpark.

Once you have completed your series you are ready to study the results in StatMaster.

Now, click on the Contents tab to return to the Table of Contents screen.  We suggest you
continue by proceeding to Tutorial 5.
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Tutorial 5: Reviewing Stats with StatMaster 

Study results of the championship series 
Starting StatMaster 
Examine individual game results 
Using Help 
Comparing team performance 
Changing the default for displaying windows 
Change display font size to display more information. 
Printing a single report 
Printing one or more reports without viewing them. 
Displaying individual player statistics for Texas 
Displaying individual player statistics for St. Louis 
Comparing player performance for Texas and St. Louis 
Generating Standard Leader Boards 
Generating a Custom Leader Board for players 
Generate a second Custom Leader Board for players 
Generating a Custom Leader Board for teams 
Generating a second Custom Leader Board for teams 
Other reports available 
Post-game summary 
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Study results of the championship series 

In the following exercises you will:

 Become familiar with many of the Standard Reports and Custom Leader Boards.

 Generate one or more reports for display.

 Print individual reports and leader boards that are being displayed

 Print one or more reports without displaying them.
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Starting StatMaster 

 Click Start, Programs, APBA Games, and then click StatMaster.
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Examine individual game results 

 Choose Organization from the Select menu.  The Select Organization dialog appears.

 Be sure to have 2011 as the Current Data Disk and Pro Ball Replay chosen as the Selected
Organization.

 Click OK.  A menu appears under Reports offering a choice of Standard Reports or Custom
Leader Boards.

 Click Standard Reports.  The Report Selection dialog appears.

 Select Game Summaries under Summary.

 Click Display to display Game Summaries.  Notice that the summaries of the championship
series you just played are displayed in reverse date order.
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Using Help 

Since StatMaster has a wide variety of old and new statistics, use Help often to determine the
meaning and relevance of statistical definitions.  For example, you can use Help to determine
that "G Sc" in the Game Summary report (previous step) means Game Score.

 Close the Game Summaries report to prepare for the next exercise.
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Comparing team performance 

The group of reports called Club Reports summarizes and compares team performance.
Several reports can be generated with the same request.  In the following example we will
generate reports for Club Scoring, Batting, Pitching and Fielding.

 Choose Organization from the Select menu.  The Select Organization menu appears with
Pro all Replay listed as the Selected Organization.

Note: The Select menu allows you to select different Entities (Organization, League,
Division, or Team) for which you want reports.  The Report menu uses the currently
selected Entity, if one is active.

 Click OK.  Standard Reports and Custom Leader Boards appear as menu items.

 Click Standard Reports.  The Report Selection dialog appears.

 Select Scoring, Batting, Pitching, and Fielding in the Club group of available reports.

 Click Display.  All four reports are displayed using the Standard option  the default window
option in StatMaster.
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Changing the default for displaying windows 

When you display reports in StatMaster you can choose from display mode options that
determine how the window(s) will be displayed on the screen as they are opened.  The
default mode in StatMaster is Standard, similar to Cascaded, which is how the four reports
now on your screen opened.  The five available window display options (accessed by
choosing Preferences from the Options menu) are identical to those available in Draft and are
listed below:

 Standard

 Cascaded

 Vertically Tiled

 Horizontally Tiled

 Full Screen

Either Standard or Full Screen are the recommended modes when working in StatMaster. In
this example we will use Full Screen.

 Choose Preferences from the Options menu.

 Select Full Screen under Display Windows.

 Click OK.  Now all windows will open in full screen mode.  If several windows are opened
simultaneously, you can access the other windows by choosing them from the list of open
windows at the bottom of the Window menu.
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Change display font size to display more information 

As in the other programs, you can change display font sizes to make more information visible
within windows. We decide to reduce the display font size.  To do so:

 Choose Preferences from the Options menu to bring up the StatMaster Preferences dialog.

 Click the Set button to the right of the Screen Font data field.  The Font dialog appears
showing the Font, Font Style, and the Size of the currently selected font.  From this dialog
you can choose a smaller font if you need to show more player information on your screen
at one time.

Note: If you need a font smaller than 8 point, you can use Small Fonts listed in the Font
list box.  When you select that font, smaller font sizes become available in the Size list
box.

 Click OK to make your changes take affect.  You return to the StatMaster Preferences
dialog.

 Click OK to return to the four cascaded Club Reports on your screen.  The new font is in
effect.  These new defaults are saved if you indicate that you want StatMaster to Save
Settings On Exit.

Note: You can also set the printer font for all printed StatMaster reports following the same
procedure described above for display fonts.
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Printing a single report 

You can easily print any active report by choosing Print from its right-click popup menu.  To
print the Club Scoring report for the Old Time All Stars:

 Right-click on the Club Scoring Report.

 Click Print.  The Print dialog appears. Using options in this dialog you can select printers,
change printer setup parameters, etc., but normally you will just press OK when this
dialog appears.

 Click OK.  The report prints.

Note:  Remember, all active reports in League Manager, Draft, and StatMaster can be printed
in this manner.  In Baseball, you right click the report and then click Print.
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Printing one or more reports without viewing them 

One or several reports can be printed with the same request without ever displaying them. 
In the following example we will print reports for Club Scoring, Batting, Pitching and Fielding.
To demonstrate this, first close all the open reports.

 Choose Close All from the Window menu to close all open windows.  All reports are closed.

 Choose Organization from the Select menu.  The Select Organization menu appears with
Pro Ball Replay listed as the Selected Organization.

 Click OK.  Standard Reports and Custom Leader Boards appear as menu items.

 Click Standard Reports.  The Report Selection dialog appears.

 Select Scoring, Batting, Pitching, and Fielding in the Club group of available reports.

 Click the Print button. All four reports are will be sent to the printer.
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Displaying individual player statistics for Texas

 Choose Team from the Select menu.  The Select Team dialog appears.

 Select Texas.

 Click OK.  Standard Reports and Custom Leader Boards appear as menu items.

 Click Standard Reports.  The Report Selection dialog appears.

 Select Batting in the Player group.

 Click Display.  The Player Batting report for Texas is displayed.  Details of the Texas
players' offensive abilities are sorted by Batting Average. 

 You can resort the statistics on the report by right-clicking on the report and choosing Sort
by.  You then choose the statistic you would like the display sorted on and whether you
want it sorted ascending or descending.
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Displaying individual player statistics for St. Louis 

To run a Player Batting report for St. Louis you must use the Select menu.

Note:  If you tried to use the Reports menu, you would see that Texas is the active team.
You could use this menu to generate additional reports for Texas, but not for St. Louis.

 Choose Team from the Select menu.  The Select Team dialog appears.

 Select St. Louis.

 Click OK.  Standard Reports and Custom Leader Boards appear as menu items.

 Click Standard Reports.  The Report Selection dialog appears.

 Select Batting in the Player group.

 Click Display.  The Player Batting report for St. Louis is displayed full screen, covering the
same report for Texas. 

 You can sort this report also.
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Comparing player performance for Texas and St. Louis 

The goal of this exercise is to display the Player Batting reports for Texas and St. Louis at the
same time so player performance for the two teams can be compared.

 Choose Horizontal Tile from the Window menu.  The player batting performances for both
teams are displayed one above the other so they can be easily compared.

 Close both reports.
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Generating Standard Leader Boards 

Standard Leader Boards display the top ten performers in the key statistical categories in
batting, pitching, relief pitching and fielding.

 Choose Organization from the Select menu.  The Select Organization dialog appears with
Pro Ball Replay already listed as the selected organization.

 Click OK.  Standard Reports and Custom Leader Boards appear as menu items.

 Choose Standard Reports.  The Report Selection dialog appears.

 Select Batting, Pitching and Streaks in the Leaders in Player section.

 Click Display.  The three leader boards are opened.  Streaks Leaders is displayed full
screen.  You may wish to cascade or tile these reports, depending on your monitor and
graphics mode.  Scroll around these three reports to become familiar with the information
they provide.

 Close these three reports.
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Generating a Custom Leader Board for players

Custom Leader Boards allow you to create a list of the best or worst performers in over 2,000
statistical categories for both players and teams.  Any number of players can be included in
the list.

 Choose Organization from the Reports menu.

 Standard Reports and Custom Leader Boards appear as menu items.

 Choose Custom Leader Boards.  The Select Organization dialog appears with Pro Ball
Replay already listed as the selected organization.  We will use this organization.

 Click OK.  The Leader Board Selection dialog appears.

 Select Players in the Type section of the dialog.

 Select Pitching in the Category section.

 Select Hits Per 9 Innings in the Statistic section.

 Select Lowest in the Order section.

 Type 100 in the Include the Top section.

Note:  You should always select options in the Leader Board Selection dialog in the same
order as the example above, because selecting some options alters what is available in
other options.

 Click Display and examine the custom board.  Notice that although we requested the top
100 players, only a dozen or so were found that met our criteria.
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Generate a second Custom Leader Board for players 

 Choose Organization from the Reports menu.

 Standard Reports and Custom Leader Boards appear as menu items.

 Choose Custom Leader Boards.  The Leader Board Selection dialog appears with the same
organization already chosen (you don't have to choose it again).

 Select Players in the Type section of the dialog.

 Select Fielding in the Category section.

 Select Shortstop in the Position section.

 Select Fielding Average in the Statistic section.

 Select Highest in the Order section.

 Type 10 in the Include the Top section.

 Click Display and examine the custom board.  Notice that although we requested the top
10 players, only 2 were found that met our criteria (unless additional players substituted
at shortstop for our teams).
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Generating a Custom Leader Board for teams

 Choose Organization from the Reports menu.

 Standard Reports and Custom Leader Boards appear as menu items.

 Choose Custom Leader Boards.  The Leader Board Selection dialog appears.

 Select Teams in the Type section of the dialog.

 Select Team in the Category section.

 Select Left on Base in the Statistic section.

 Select Most in the Order section.

 Type 2 in the Include the Top section - there are only two teams.

 Click Display and examine the custom team board.

-o-

 



p152

© APBA Games, 2012

Generating a second Custom Leader Board for teams

 Choose Organization from the Reports menu.

 Standard Reports and Custom Leader Boards appear as menu items.

 Choose Custom Leader Boards.  The Leader Board Selection dialog appears.

 Select Teams in the Type section of the dialog.

 Select Batting in the Category section.

 Select Grounded into double plays in the Statistic section.

 Select Fewest in the Order section.

 Type 2 in the Include the Top section - there are only two teams.

 Click Display and examine the custom team board.
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Other reports available 

Before leaving StatMaster you may wish to examine any of the other reports that are
available.  When you've finished exploring these reports:

 Exit StatMaster.  You return to  the Desktop.
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Post-game summary 

The games are over. The players have gone home.  The stats have all been compiled.  And
you, the manager, have completed your Pre-season in Baseball for Windows.  Now that you
have tackled the fundamentals, it's time to get ready for the real thing.  Enjoy!

The regular tutorials end here.  You can review this or other tutorials by clicking on the 
Contents tab.  

One addendum follows. Tutorial 6 shows you how to set up any organization, create a
schedule and start playing A.I.M. seasons in minutes. 

You can leave the tutorial by closing this window, but Tutorial 6 really adds to the power and
excitement of Baseball For Windows. 
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Tutorial 6:  Addendum - Setting Up A Quick Play Option

What is Quick Play Setup all about? 
Overview 
Copy an Organization 
League Manager Setup 
Set Schedule Options 
Generate A Schedule 
Assign Managers to All Teams 
Play the Games and other options 
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What is Quick Play Setup all about?

This tutorial section is designed to familiarize the user with the powers of League Manager to
generate schedules for organization and then generate lineups and rotations for all teams in
the organization.  Using these options, the player will be able to conduct season play under
fully automatic conditions, or manage his or her own favorite team to glory or infamy while
the game controls all the day to day and on field maneuvers for the other teams in the
organization.
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Overview

1961 Data Disk

This tutorial topic makes use of the 1961 data disk for working examples.  This data disk is
included with the APBA Baseball for Windows CD and can be installed as part of the Setup
process.  If you have not installed 1961 and want to make use of this tutorial, we suggest
that you re-run Setup and install that data disk before you proceed with this tutorial.

This topic will use many of the items previously covered in tutorials 1 through 5 and assumes
you have a working knowledge of the mechanics of the game.  However, if you haven't
completed any of those topics yet, and jumped right to this one to get to the meat of playing
a season, that's OK, the procedures to accomplish setup are easy.  So get set, and here we
go.  
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Copy an Organization

 Double-click on the Advanced Draft icon in the APBA Games program group to start Draft.

 Choose Load Data Disk from the Select menu.  The Select Data Disk dialog appears.
Select Data Disk 1961 Season.  If this data disk is not the one selected, choose it.

 Click OK to select this data disk.  The 1961 - Edit window appears with PROFESSIONAL
BASEBALL highlighted.  Notice that the Status of this organization is Protected - it cannot
be changed.  Since we can't change this organization we will first make a copy of it - then
make changes to the copy.

 You will notice one other organizations, FARM TEAMS, on this disk.  We will not be using it
in this tutorial.

 With PROFESSIONAL BASEBALL highlighted, choose Copy from the Edit menu.  Notice that
the name of the organization you are copying (in this case, PROFESSIONAL BASEBALL) is
displayed to the right of Copy.  The Copy Organization dialog appears with the Name text
box highlighted.

 Type Quick Play 1961

 Now Tab to the Initials Box and type QP61.  (Do not press Enter yet.)  Notice that you
have the options of copying Games, Rules, and Rotations and Managers (R and M grayed
out) at the same time you copy the organization.  For this exercise we will not copy
Games and Rotations and Managers. So deselect these options, but leave Rules checked.

 Click OK.  The Quick Play 1961 organization you just added appears with Changed listed
under Status.  The word Changed in the Status column informs you that haven't yet saved
the changes you made.

 Choose Save Data Disk from the Select menu.  Changed disappears from the Status
column indicating your new organization has been saved.  If you forget to save before
leaving Draft, you are prompted to save.

 Exit Advanced Draft.
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League Manager Setup

Click on the Start button, Programs, APBA Games, then click the League Manager icon to
start League Manager.  When the program starts a blank schedule is displayed.  The cursor
(indicated by a cyan rectangle) is on the date of the first day of the season. 

If you have just entered the tutorial at this point, the 1961 organization may not be displayed
by League Manager.  If so, select the Load Organization command from the Select menu and
then choose 1961 as the Current Data Disk and Quick Play 1961 as the Selected
Organization.

In this exercise we want to play our season to begin April 10, 1961.  To change the schedule
to that date (and set the other schedule options) move to the next screen:

-o-

 



p160

© APBA Games, 2012

Set Schedule Options

In this session you will set the schedule options for a 162 game season that will use full
Advanced Injury Management and the Pregame AIM Auto Substitution option that will
generate lineups and rotations for all teams.

 Choose Schedule and AIM Rules from the Schedule menu.  The Schedule and AIM Rules
dialog appears. At the top under Season is a text box which shows the Start Date.  The
current date is the default.  To change the date:

 Type: 4/10/1961.   The starting date changes and the change will take effect when we
click OK, but first we want to select some other options in this dialog.  (Because of the
way we copied this organization in Advanced Draft, the correct date may already be
there.) 

 Select Regular Season under Season Segment.

 Enter 162 (the number of games for the regular season) into the Games Per Team text
box under Segment Rules.

 Do not select Inter-League Play under Segment Rules.

 Enter 162 in the Based on Games Per Team text box under Player Role and Status.  The
players with which we are playing this season played in a 162 game season.

The following sections of the dialog refer to Advanced Injury Management features.

 Select All Injuries and Fatigue Enabled under Injury and Fatigue Rules.

 Select Mid 20th Century under Pitcher Durability and Recovery.

 Select Worn Out under Pause Pregame if Starting Player is...  This causes the computer to
stop automatic play and signal you if a game is about to start with Worn Out player in the
lineup.  With the Pregame AIM Auto substitution option turned on, this will most likely not
occur because League Manager will be able to deal with almost all of these substitutions. 
But if it does, this gives you a chance to substitute another player who is Ready.

 Select Pregame AIM Auto Substitution.  This will signal League Manager to generate
lineups and rotations for each team.

 Click OK.
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Generate A Schedule

In this topic you will generate a complete 162 game schedule for your Quick Play 1971
organization.

 Choose Generate New Schedule from the Schedule menu.  The Generate Schedule Options
dialog appears. At the top under Type of Schedule choose Professional Style.

 Under Other Options choose All Star Break.  This will open up two new options.  In the
Days box, enter 3 for a 3 day All Star Break.  Then use the tab key to move to the Total
Games per Team box, type in 162.  Then click on Day and night games.  This will
randomly generate some games on the schedule to be night games. Then tab twice to
League Games Versus Each Team in Other Division.

 Under League Games Versus Each Team in Same League type 18 in the League 1 box and
tab to the League 2 box and again type 18.

 Click OK.
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Assign Managers to All Teams

In this step you will assign MicroManagers to all teams in one quick step.

 Choose Manager All Teams from the Lineups menu.  The Assign Manager to All Teams
dialog appears.

 Click Auto for the Manager Mode.

 Then click the down arrow under Select Manager to display the list of available
micromanagers.  Highlight Johnny McCoy.

 Click OK.
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Play the Games and other options

In this step you will start playing the league games.

 From the Select menu choose either Play Automatic Games (background) or Play
Automatic Games (Spectator).  This will launch game play for your season.

 Games will continue to play until you choose one of the Shutdown Game options from the
Select menu or you cancel play in Baseball for Windows.

This concludes this addendum topic.  You have just set up a schedule and managers for each
team and you have League Manager creating the lineups and rotations for each team.  Some
of the options you can do at this point (or with other organizations you create or setup)
include:

 Changing the manager mode on 1 or more teams so you can control an individual  team's
outcome.

 Using Statmaster to review the organization's statistics.

 Use Advanced Draft to make roster changes.

If you reached this point without doing the Tutorial steps 1-5, it is highly recommended that
you plan a visit to those topics in order to get a good working knowledge of the program's
features.  But whichever course you choose, jump in and start playing!

-o-
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